Tvbox tx3 mini not boot

Hello friends, I have a tx3 mini tvbox with amlogic s905w processor, I ran the command “cat /proc/device-tree/amlogic-dt-id” on the android terminal and got the result “gxl_p281_1g”, copied the file device_trees / gxl_p281_1g.dtb for MicroSD root and renamed it to “dtb.img” (I enabled extension viewing in windows explorer) as per the installation document guidance, but my box did not start. I performed the procedure holding the reset button under the box, with MicroSD inserted, until the tx3 mini logo appears, but the box is stopped at the tx3 logo. I also tried to use the dtb “gxl_p281_2g.dtb” (also renaming it to dtb.img) and it also remains stuck in the logo and the CoreElec system does not start. I tried with other files dtb p212_1gb and p212_2gb without success, it is stopped in the logo tx3. Looking at my box on AIDA64 and CPU-Z it is recognized as p281 Amlogic S905W. When backing up via TWRP I noticed that there are 2 different partitions in the box, one called “Tee” and another “Crypt”, what am I doing wrong to not be able to start CoreElec in that box of mine or does it have some type of lock? Thanks for your help now

Maybe i’m confused but you are not copying device tree from Android ??

Please open the device tree Folder from the burned CE Sd card.

Then copy the correct dtb from the folder to the root and rename it to dtb.img .


Hello My Friend, yes this is what I did, I tried several dbts and none have any effect, always testing one by one placing it at the root of the SD Card as dtb.img, when I try to start with the miroSD card it remains on the logo of the tx3 mini. Please Help me. Tks

Try with a USB Flash drive instead, mounted in the USB slot nearest to the power connector.

I just tried now for a pendrive, connected to USB close to the source, I tried with at least 12 DTBs, always renaming one at a time to dtb.img, the pendrive blinks on the reading led but is stopped at the logo of the tx3 mini . Just remembering that my tx3 mini has a red plate! I think there is something new on this board that is not compatible with the DTB tree. Are the new tx3 mini boxes already rooted?

Not to sure what to say. My TX3 Mini boots like a charm with p212. It’s a TaNiX if that helps.

Upload a photo.
Red plate ??
Could be one of those fake TX3 Mini clones.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.