Tvheadend42 not working, tried 4.3 as well

Hi,

i thought to use Matrix build on my mecool K1 pro, previously i was using android only, which is giving me lots of problems with kodi. Coreelec is working perfectly, the only thing not working is live tv. I tried tvheaden 4.3, and 4.2. I tried both latest kernal drivers and Crazy cat drivers.

The problem is under STATUS - Stream there is no signal.
I have tried with Astra2 at 28 with the strongest mux 10847V but it never worked.

When i boot to Android the live tv is working perfectly. I am using 4x disquec switch and the Astra 2 is on #2 (AB), i have tried all four too just in case…

here is my dmesg link

http://ix.io/2TJG (edited)

Can anyone please help. I am new to tvheadend, tried 3-4 years back but after that just yesterday and today, to no avail.

your dmesg link is not working

ohh sorry i just ran the command again (now ith tvheaden 4.3 and new kernal drivers)

http://ix.io/2TJG

I only see this in your log:

dvb_meson dvb: DVB: adapter 0 frontend 0 frequency 1097000 out of range (175000000..2150000000)

So maybe something is wrong with your channel list, maybe?

where i can configure it?

If you are a new user of tvheadend you should google for tutorials and try to configure from there. You can also find some information in the forum. It seems to me that you’re very far from having a working system.

If you meant the frequency of the transponder (10847v) i am setting it correctly, and there is only on transponder too, the strongest one from the Sat…

About | FAQ | Terms of Service | Privacy Policy | Legal Notice