VBox TV Gateway PVR Client causes incorrect time to be shown

#1

I have Britain UK set in Regional Settings. When I start CoreElec I can see the correct time but after my channel details and EPG stuff loads from vbox pvr, the time changes back by an hour. Changing to a different time zone and back again to Britain (UK) corrects the date but only until next reboot.

Disabling the VBox PVR Client before reboot results in the correct time showing until the client is reenabled.

I’m running 9.0.1

Any ideas?

0 Likes

#2

Sounds like a Kodi issue. I suggest verifying this on x86 Kodi (with the VBox PVR client).
If it still occurs it’s either a problem with Kodi, or more likely, with the VBox PVR addon.

0 Likes

#3

I’ve tried to reproduce this with Kodi 18 on my android phone and on my Tesco Hudl which I take to be x86 as this features in the Linux kernel description. Time shows correctly.

My other CoreElec box is also showing the wrong time. When I’ve more time I will submit a log if you think this will help.

0 Likes

#4

Narrowed it down a bit. Time shows OK on boot with the addon enabled IF there are no timers set. Logs follow when I’ve worked out how to.

0 Likes

#5

Here’s the link to the log file from a completely clean new install. At the point the time changes from 2 to 1 o’clock, there’s an error message about the timer I’ve set to record Eastenders.

I’ll also be posting this on the Kodi forum in case they can fix it but I’d repeat that I can’t recreate this on Kodi 18 in android etc.

http://ix.io/1Fe6

Thanks for looking

0 Likes