Video output fails at playing any 2160p content

I have an issue with playback of any 2160 content on my Beelink GT1 (S912), running Coreelec 9.2.6 official, and this issue was on as well in any of previous versions.

So as soon as I try to playback some mkv 2160 file, video output blacks out, so I have to restart device with remote, as I loose display output. I have a kodi.log made on this, available on https://file.io/UZqx20A4tW6f
(I cannot attach log here as am a new user). If somebody investigate please look starting of playback of file :OnPlayMedia /storage/videos/For.All.Mankind.S01E01.2160p.WEB.h265-PETRiFiED.mkv

Any kodi option was/is pretty default, have pasted outputs on http://ix.io/2SB2

I have tried already to whitelist all resolutions, or all resolutions but first two, as well as tried other advices (turn of sync on start/stop etc), yet no good for me - whatever I try, all I get after starting playback is the blackout screen.

Thank you!

Try to enable Use 4:2:2 colour subsampling setting, reboot and check

thanks a lot … switching this option resolved an issue …

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice