VIM3/L ir Remote config Problems 9.2.5

I would Like to use my RC6 MCE remote with my new VIM3/L. I bought the HTPC kit per-loaded with CE 9.2.5.
I searched the guides and how to’s (How to configure multiple remotes with meson-ir) and a few others. I’M a noobe to CE but have used LibreElec with Pi’s.
Has something changed with 9.2.5 ? The guides I have tried are done on older versions of CE and I get a lot of “not found” or other errors when using puTTY. Creating an rc-maps.cfg in the config files (using win) and a keymap in the rc-keymaps folder (via the guide) seem to go unrecognized, the Khadas remote still works but the RC6 isn’t recognized. (I tried both the win method and SSH with no success). It seems that it loads the Khadas remote by default and not my rc_maps_cfg. (how to force meson ir?)
Looked at this too
[Solved] VIM3L problem with ir remote on CoreELEC 9.2.2
Got “file not found” on all the SSH cmnds…
Any chance someone can point me in the right direction? (dummies guide maybe?) I cant figure out what I’m missing…
Thanks.

Can you try the following command touch /storage/.config/remote.force_meson_ir
With this you’ll lose the Khadas command but you can create a multiple remote configuration like in the link you posted.

Vascobraga,
Thank You!! That worked perfect! After running touch /storage/.config/remote.force_meson_ir , my remote config works great. I set it up via the “dual remote guide” and both the Khadas and the MCE work flawless.
Thanks again…

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice