Widevine: again problems

Anyone else experiencing problems with Widevine (buffering, stuttering)? I noticed the first problems somewhere at the end of last year. Not sure which version exactly. But I found that reverting to 4.10.2252.0 solved the problem. Anything after that is a no go. I was hoping that maybe this was CE related and that the problem might disappear with 19.4, but no.

I’m running CE on a a Tanix TX3 S905X3 4GB and on a TX3 S905W. Both devices have this problem.

I saw this problem mentioned on the OMS forum as well and also the same solution: reverting back to 4.10.2252.0.

It happened to me too in a K1 pro. The solution was to revert to an older version, maybe the one you mentioned, and refusing to upgrade since then.

Same here.
Just use the 2252.5 version until this is sorted out.

Of course :-). I posted this because I didn’t see it mentioned on this forum yet. Is this problem under investigation already?

You can see here it’s not CoreELEC only related, it’s ARM related:

We’re following the issue but there’s nothing we can do. Nevertheless, it’s working perfectly with 4.10.2252.5 so not a real problem atm.

Have you tried one of the 2 tests posted by horstle over at Github?

Nope, didn’t know about those. I looked up Horstle’s git, but can’t find what you’re referring to. Have you got an URL?

Nevermind, found them on the page mentioned by Vasco.