X96max plus Q2 (r1p0) 4GB/32 1Gbit - cannot boot

Hi,

I would like to ask if you could help me to correctly boot CoreElec into X96max plus Q2 (rev. r1p0) 4GB/32 1Gbit android box?

Board: sm1_ac213_4g

I tried C19v4, C21, nightly versions, but the boot does not work - I am booting via USB3 flash disk. When I press reset button and connect the power adapter, the logo of x96max plus is showing me only, then nothing is happening. The logo is still there. When I first started the box, I updated the software. Then I tried boot CoreElec, but unsuccesfully.

Could you help me, please?

Thank you.

More informations about the box:

Category    Information
Manufacturer    Droidlogic
Brand    Droidlogic
Model    X96Max Plus 100W
Android Version    9 (Pie)
API Level    28
Codename    franklin
Device    franklin
Product    franklin
Board    franklin
Hardware    sm1_ac213_4g
Build ID    PPR1.180610.011
Build Date    2022-10-19
Build Type    userdebug
Tags    test-keys
Incremental    20221019
Fingerprint    Droidlogic/franklin/franklin:9/PPR1.180610.011/20221019:userdebug/test-keys
Bootloader    U-Boot
Java VM    ART 2.1.0
Security Patch Level    2018-08-05
Bluetooth    4.x
Google Play Services    20.21.17 (100300-316502805)
Device Features    74
SELinux    Permissive

Device    Droidlogic X96Max Plus 100W
Resolution    1080x1920
Platform    amlogic
Android    9
Kernel    4.9.113 (yxt-rd01@yxtrd01-Super-Server) (gcc version 6.3.1 20170109 (Linaro GCC 6.3-2017.02)) #2 SMP PREEMPT Wed Oct 19 16:56:15 CST 2022
Charger    USE PMIC
Wi-Fi    ami_wl sdio
Sound    AMLAUGESOUND
RAM    4GB DataTraveler 3.0
SCSI    Samsung BJTD4R
Flash    Information not available

CPU    Amlogic
Vendor    Amlogic
Cores    4
Family    Cortex-A55
Mode    32-bit
Supported    64-bit
Machine    armv71
ABI    armeabi-v7a
Instructions    half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivt vfpd32 lpae evtstrm aes pmull sha1 sha2 crc32
Revision    r1p0
Clock Speed    100-1908 MHz
Governor    interactive
Supported ABI    armeabi-v7a armeabi
GPU    Mali-G31 MC1
Vendor    ARM
OpenGL ES    3.2 v1 r16p0-01rel0-32c0b2f.d08033f57c40e4bf4f36fa180299b593
Vulkan    1.1
Extensions    98

The issue was solved by using this version “sm1_s905x3_4g.dtb”.