Zomboided issue Omega

Anybody having difficulty with ExpressVPN (or any other vpn for that matter) using Zomboided’s addon since updating to Omega?

Been working perfectly for me for a few years on my Odroid N2+ before updating. Can still connect using user defined method but speeds are ludicrously slow compared to what I was getting consistently on Matrix (130mbps download on a 150mbps connection previously - now getting about 50mbps).

Setting up automatically using provider/ ExpressVPN profile won’t connect. Enter username & password and it downloads files, but won’t connect. Logs state a key size error. Tried removing the key size line from ovpn file and couple other things that it states are deprecated. Tried to connect again - no luck.

Has something changed with openvpn with Omega? Does zomboided’s addon need an update perhaps? Opened an issue on Zomboided’s GitHub a number of days ago, but no response.

this addon not working fine on Omega 21
you can use openvpn via Entware

opkg install openvpn-openssl luci-app-openvpn

Good to know I’m not the only one experiencing this. Thanks for the advice!