8.90.2 first test on mecool Ki pro

Thanks for the new release

update from 8.90.1 ok
shutdown/restart from Menue ok
reboot from internal ok

Multi PCM 5.1/7.1 via HDMI still not ok ( but already reported as issue in 8.90.1 )


“Multi PCM 5.1/7.1 via HDMI still not ok ( but already reported as issue in 8.90.1 )” = Micro cuts ?

As far as I’m concerned, I see some micro cuts on the DTS-HD tracks. Also, the problem of subtitles / jerks is still present.

For the subtitles you can add dirty regions to your advancedsettings.

1 Like

Here the same problem with Multi PCM 5.1 / 7.1 audio via HDMI
Micro cuts with short intervals.
KI Pro

1 Like

Yes that’s what I did. Thank you. But I wanted to emphasize that the problem was always present without manual manipulation.

I also forgot a 3rd problem. The Interface / Region / France setting reverts to English on each restart.

Are the any public examples for test Multi PCM 5.1?

So input content is DTS 5.1/7.1, output PCM 5.1/7.1, correct?

Can you elaborate on what setting exactly?

PCM or not PCM, the problem of jerks is always with a DTS-HD source. DTS-HD Input -> output DTS-HD = Audio Jerks. I tried with Krypton, no problem.

Curiously, no problem with the Dolby Atmos.
I did not try with the DTS-X; and you ?

Just tested on Passengers, DTS-HD works without any issues

@Bindou, my question before was about Multi PCM 5.1 / 7.1, details about this configuration to repeat the issue
But you talk me about DTS-HD to DTS-HD

As far as I can see the problem with Multi PCM Channels does only happen if output configuration “Best Match”/“Optimized” is used. While using “fixed” issue does not appear. With “Best Match” or “Optimized” audio output often isn´t decoded.

@bylderup, any examples of this files? and your configuration in kodi for audio output
I can’t repeat the issue on Onkyo TX-SR343 in PCM mode

I have this issue with livetv (tvheadend). AVR is a Pioneer VSX924.
logfile & config description in this thread :

DĂ©codeur audio

ALSA : Defaut (AML-M8AUDIO Analog), PCM
Nb canaux : 2.0
Config Sortie : Optimisée
Pas du volume : 20
Volume d’origine Stereo : On
Mixage stéréo vers multicanal : Off
Boost centrale : 0dB
RĂ©Ă©chantillonnage : Moyenne
Seuil correction : 2
Garder dispo audio actif : 1 minute
Envoyer bruit audible : Off



(Beelink @S912 / Ampli Denon 2017)

@Bindou, try to change to ALSA:AML-M8AUDIO,HDMI
And select 5.1 or 7.1 and try again and Output configuration to Best Match… this is my settings and no problem with DTS-HD
Kodi recommendations:

1 Like


The last CELEC version is pretty stable.

Clicking on the sound buttons on Uni’s controls has been fixed.
The problem with VNC has been solved.

It’s doing fine.

In the meantime, the Xonfluence interface that we used to like in 8 is now compatible, so we can use it in 9.

Best regards…

1 Like

Same result. :frowning:
I believed it.

@Bindou In that case I don’t know the reason.
You could try to install CE on new card and try to check on clean version.

First clue !
Oddly enough ; when I turn off the Passthrough in Parameter / System / Audio -> the DTS-HD works without micro cut. (Of course, the solution is not viable, since there are other compatibility issues).