9.0.0 Discussion


#1

Please use this thread for general 9.0.0 discussion


CoreELEC 9.0.0
#2

First! :slight_smile:
Thank you guys


#4

@shippy we have done a fair bit of testing on this release so one would certainly hope so.

I believe the planned K18.1 release just contains bug fixes and a few improvements that never made it into K18.0.


#5

WetekPlay2 CoreELEC 9.0.0 live tv tests.Live TV channel Astra 19.2 travelXP 4K. Test İmaj CoreELEC-Amlogic.arm-9.0.0
Kodi (Leia) v18.0 Final


#6

Have some problems with 9.0 and 9.0-nightly_20190215a on my X92_S912 box:

Sometimes (most of the time in fact) copying or moving files to USB disk/stick does not work OK.
It does not finish ie does not come out of move/copy action. Keeps on turning the wheel and the only thing I can do is pull the plug.
Checking copied files, sometimes they are OK, and some times they are unfinished.
Also I got problems doing my backup to default folder. Sometimes it just stops in the middle and only thing I can do to recover operation is pull the plug.
It even froze one time when I connected an USB drive, which never happened before.

Btw, it does not let me go back to 8.99.2 version which was OK.

Edit:
Interestingly, an older 9.0 version (Compiled: 2019-02-15) I downloaded 2 days ago, works OK, none of the above problems…


#8

@shippy auto updates are always disabled for the first 24 hours after any release so we can see if there is any issues.


#10

What’s wrong with using .tar into the .update folder then Reboot. ??


#11

Thx for all your good job CE Team!
But the MT7610U chipset wifi adapter not working with that new version too. It’s only working with 8.95.7. It’s conflicted with other drivers after that version?

lsusb:
Bus 001 Device 002: ID 148f:761a Ralink Technology, Corp. MT7610U (“Archer T2U” 2.4G+5G WLAN Adapter
After modprobe mt7610u_sta
mt7610u_sta 831985 0
so its loaded with modprobe but not using it.
Thank you!


#12

@crazyturk, did you try another HDMI cable?
It looks like cable problem if you have garbage and loose hdmi signal


#13

can this file be played without skips on a s905x box? tried it on a usb connected to ce9 and it continually skips

http://jell.yfish.us/media/jellyfish-120-mbps-4k-uhd-h264.mkv


#14

Why do people keep watching these jellyfish videos lol?


#15

If you load this video onto internal memory i bet it plays fine. Its pushing your usb beyond its limits. CE can play these high quality vids fine but the usb interface is a sever bottleneck.


#16

I successfully update my CoreELEC 8.99.2 to 9.0 with the “tar” file on my T95x 905X device. Everything runs flawlessly to the moment. Later today I’m going to tune my remote and map my SMB shares. I had some problems with the old version 8.99.2. and could not get my remote to work and also to map my SMB shares via cifs.mount script
The great news for me is that @kszaq is back.
I am so happy that he is going to support the CoreELEC team in the future.
Thanks for your great job and efforts to whole Team.


#17

Thanks to everybody for the hard work with all the releases over the past year! I’ve been updating since the first release but now I think it’s time to do a fresh install.


#18

Greetings,

I think you have a problem with HDMI Cable, only 4K broadcasts on the cable does not lift the 4K bandwidth. It’s clogging.

Best regards…


#19

@frequenzy Settings>CoreELEC>HEVC seek workaround

Does nobody read the changelogs?

We changed HEVC seeking back to the Krypton behaviour after numerous complaints and added this switch just for that stupid jellyfish sample that is encoded very badly.


#20

It works well. I just wanted to report if I change the language in the initial wizard. It bug and I can not move forward (Making you have to create SD renewal, since although restarting it is no longer solved.). But if I do not, I can finish the wizard and then change the language.


#21

I noticed the new “Use 4:2:2 Color subsampling” switch in the system/Corelec page, but what is the default color subsambling ?


#22

CE settings and wizard is only available in English


#23

I have already noticed. It was more than anything in case another user happens the same. :ok_hand: Thank you anyway.