9.2.1 Discussion

I had this and I had to just choose each resolution and then recalibrate the screen to make the corner markers correct, if that makes sense.

Thanks. I tried that on 9.2.1 but it was still all over the place. Are you on 9.2 or 9.2.1?

You need to uncomment the line that you changed. Remove the # infront of use_rgb_to_yuv=0

Thanks @allanp81. Under 9.2.0 with <scalingmethod>0</scalingmethod>, I just resized the one trailer; Elysium 4096 x 1716 and they all came right! Whew. Wife happy again. Thought I was going to be walking with a limp there for a while. :stuck_out_tongue:

In theory just set one resolution correctly and then replicate this on the other resolutions under guisettings.xml.

I saw that yesterday but nothing I tried fixed the quarter screen issue other than going through every refresh rate at 3840x2160 and recalibrating the screen size.

Now is working, thank you very much.

Confirmed, WOL is brocken in 9.2.1 on odroid N2.

@Gilgamesh, @Paulalejolfc08, what type of video? X264, X265, Mpeg2?
Could you collect debug logs?

Thanks for this new stable version :slight_smile:

You shouldn’t need to calibrate any modern TV. Just selecting Original or Monitor mode in Picture Size on your TV should result in all resolutions filling the screen completely.

Hi, I tried this new version and audio in streams is all disturbed, there’s a very strong swish and you can’t understand anything. In those streams audio is AAC . I’m using ng version on a s905x2 device ( a95x F2).

Make sure you select the correct audio output device.

1 Like

I’ve jad the same issue on the N2 (but not on LePotato) seems to work easier to stop and resume instead of pause

I left the same audio output device , HDMI, and on 9.2.0 the audio is perfect. On 9.2.1 instead I have the swish problem. Thanks

Yes but ng builds now have extra audio output options (L-PCM) so you will need to reselect HDMI again.

1 Like
1 Like

I can confirm that multi channel AAC is now working fine on N2, before it would playback the audio as if it was in slow motion.

The multi ch PCM doesn’t work on my device, with that setting I’m having very low audio with swish. If I choose just HDMI instead it’s working perfectly again . Thanks to @anon88919003