9.2.2 Discussion

I’m looking into it, I have just tried a fresh install on eMMC and it is fine but I have confirmed that the SD boot up is slower on N2.

Tnx, I’ll wait for your findings.

I think it is better add that note on change log to prevent more people complaining with the same issue

hier auch probleme a95x max beim start von waipu pvr reboot und danach abgesicherter Modus.

I updated to 9.2.2 ng from 04/02 nightly ng on my X96max. I did this through ssh. Everything went well, booted up very quickly and seemed to function well. However, I put a video on through Plex as usual. When I clicked on play the “working” window popped up and then screen went blank - the the no signal screen on my Sony TV opened with movie sound playing in the background. The return/back button brought me to the Plex screen. Can’t find a way around this problem, so will go back to a nightly to see if the problem is resolved.
OK, went back to nightly 04/02, this did not repair the problem with video. I can confirm that video worked prior to updating to 9.2.2
Did a fresh install of Coreelec and Plex and this issue appears resolved. Updating with the tar didn’t work for me.

Hi, have a Z69 S905X box which I updated from 9.2.1 to 9.2.2.
Everything went ok except lost Bluetooth (RTL8723BS it looks like)

Here is some info from 9.2.2 http://ix.io/2hRE
and from 9.2.1 http://ix.io/2hRR

so I’m guessing “Updated Bluetooth firmware for RTL8723BS” an issue in my case?
Have reverted to 9.2.1 for now without problems but any other info I can provide? Thanks.

Does this version contain Wireguard support with wg utils?

Thats embarrassing… wanted to test something and so i did a new install on micro sd,same as i did with emmc, stil same problem… but after i mixed the usb cables and restart the box it went right trough coreelec… i did a couple of restart with all equipment powered off, just to be sure and it worked as it shut…

After that worked, i upgraded the emmc (5th time) and al is well, so… on this second easterday, all is well…
And a Big Thanx to make this available on this glorious day :laughing:

1 Like

New release !!! :partying_face:

I had a nice upgrade on my C2, everything works fine :ok_hand:
Boots crazy fast, can’t even see the Kodi boot screen :open_mouth:
Most of the announced changes are there and are felt (as in good) :grinning:
A few missing new options in the CE-settings (CEC…) I guess those depend on the hardware
I “only” have 3 settings under the new “Hardware” tab:

  • “Power/Wake-on-lan => ON/OFF”
  • “Display/VESA modes => ON/OFF”
  • “Performance/CPU Governor => OnDemande/Perormance”
    => No “CEC”, “Fan”, “remote wake up”, “USB power”, “install/remove BL301 bootloader” setting

I was expecting a lot from the CEC settings as it is still broken for me (I mainly use the Kodi volume to control the soundbar volume, saving 1 remote…) :cry:

News Typo: :nerd_face:

  • Added new hardware tab in CE-setting - // - Missing an “s” at the end I think
  • Added support to configure CEC in CE-settings


:pray: Thanks :pray:

Maybe because Kodi boot screen is disabled :grinning:

1 Like

I barely see the CoreElec boot screen, so maybe I’d see the Kodi one if it was enabled but would be just a blink I guess :wink:

@Sholander we have re-uploaded 9.2.2 to fix the issue with the slow boot from SD on the N2.

This is the only change so no other users need to re-download it.

@elgatito yes it does.

1 Like

@JeffJoker some of those settings only work with newer devices, I have updated the Changelog to make that more clear.

CEC settings/ remote wakeup/ bl301 is for ng only.
Fan only shows if you have one connected.
USB power is only for N2/C4.

Thanks for the heads up on the typo.

1 Like

Sorry but… what means “ng” ?
My english is quite good but the poor little french I am have some understanding troubles with some abbreviations…

@Joretapo ng > next gen

It’s our images for newer SoC’s

1 Like

@anon88919003 please let me ask (again), nightly auto updated to 9.2.2 stable, will it stay on stable or it will be updated to next nightly?

I still cant pass Logo Screen on my N2 using SD Card…

image file hash: cb52863b495a7a07ceb999dc6dfb158ce747f98221375fa761e5e9c95f21683a

@altrey I don’t know what your doing then because I tested it twice here.

17s to boot from eMMC
22s to boot from SD

File hash matches also.

will try again … but I just to let you know 2 sec ago I tried latest nightly and the same issue happen.

Its fine with nightly CoreELEC-Amlogic-ng.arm-9.2-nightly_20200402-Odroid_N2.img.gz