9.2.2 Discussion

My nightly just has been updated automatically to 9.2.2 official. Will it stay on official or I will get next nightly update? I want to stay on 9.2.2 official stable. I tried to adjust update channel in CoreElec settings, but list is empty and not possible to set anything there

Tvheadend doesn’t work since update 9.2.2.
Seems there is conflict with TBS crazycat drivers / Hauppauge USB wintv dual-HD and Tvh.
Here’s log : http://ix.io/2hQL
Here’s dmesg : http://ix.io/2hQO

My config : odroid N2, TBS crazycat driver enabled for my USB Hauppage wintv dual HD DVB-T/T2

Working fine on default drivers.

My Odroid N2 bootloops nonstop if my USB Stick is plugged in during boot. If I remove it, boot, then stick it back in, it’s fine with 9.2.2.

1 Like

@anon88919003 thanks! I’ll upgrade android firmware right now.

Yes but then it’s my hauppage usb tuner wich doesn’t work. Must have tbs crazycat dvb drivers to have it working …

@m4tt0 I guess we forgot to mention in the changelog that we solved a long standing bug that has existed since Day 1 of our -ng/4.9 releases.

There was a bug in the kernel which was sucking CPU in the background, temperatures should be lower and the system should feel a little faster since the change.

3 Likes

Tried to update my 16GB uSD card with 9.2.1 but it got stuck indefinitely on new blue CoreElec logo (Coreelec (Official) 9.2.1…
Made a new installation, and it displayed CE logo for about 8-10 minutes, before it continued installation for another 6-7 minutes.
Any explanation for such a LONG time, since all former versions finished installation within a minute or two ?

@BEBER2410 you would be better to open a new thread for any DVB related issues as it will require further investigation.

@Sholander sounds like a bad uSD, especially if your also having it on a new install as well.

It does seem strange that I had the problems updating from 9.2.1 to nightly last week and now it’s happening more because people 9.2.1 are updating to 9.2.2. I have managed to get 9.2.2 to boot on one of my N2’s SD cards. The other “sticks” on the 9.2.2 CoreELEC splash screen. Strange because they are both from the same image file I created as a backup.

For what it’s worth, the one that boots takes 90 secs approximately from sight of the boot screen to being “up”, noticeably longer than before.

@adamg:
Strange, since same uSD card works perfect on 9.2.1.
Also reboot time, from pressing “Reboot” to opening Home screen has gone up from 30-40sec on 9.2.1 to 3 min 30 sec on 9.2.2.
There seems to be some major change regarding uSD controller to slow it down in such way.

Anyhow, this installation on my uSD is for gaming only so I’ll keep it on 9.2.1 where it works perfect. Now I’m even a bit reluctant to update my daily driver on eMMC…

I’m looking into it, I have just tried a fresh install on eMMC and it is fine but I have confirmed that the SD boot up is slower on N2.

Tnx, I’ll wait for your findings.

I think it is better add that note on change log to prevent more people complaining with the same issue

hier auch probleme a95x max beim start von waipu pvr reboot und danach abgesicherter Modus.

I updated to 9.2.2 ng from 04/02 nightly ng on my X96max. I did this through ssh. Everything went well, booted up very quickly and seemed to function well. However, I put a video on through Plex as usual. When I clicked on play the “working” window popped up and then screen went blank - the the no signal screen on my Sony TV opened with movie sound playing in the background. The return/back button brought me to the Plex screen. Can’t find a way around this problem, so will go back to a nightly to see if the problem is resolved.
OK, went back to nightly 04/02, this did not repair the problem with video. I can confirm that video worked prior to updating to 9.2.2
Did a fresh install of Coreelec and Plex and this issue appears resolved. Updating with the tar didn’t work for me.

Hi, have a Z69 S905X box which I updated from 9.2.1 to 9.2.2.
Everything went ok except lost Bluetooth (RTL8723BS it looks like)

Here is some info from 9.2.2 http://ix.io/2hRE
and from 9.2.1 http://ix.io/2hRR

so I’m guessing “Updated Bluetooth firmware for RTL8723BS” an issue in my case?
Have reverted to 9.2.1 for now without problems but any other info I can provide? Thanks.

Does this version contain Wireguard support with wg utils?

Thats embarrassing… wanted to test something and so i did a new install on micro sd,same as i did with emmc, stil same problem… but after i mixed the usb cables and restart the box it went right trough coreelec… i did a couple of restart with all equipment powered off, just to be sure and it worked as it shut…

After that worked, i upgraded the emmc (5th time) and al is well, so… on this second easterday, all is well…
And a Big Thanx to make this available on this glorious day :laughing:

1 Like