After upgrading to Coreelec 19.2-Matrix_RC2 p281 1G RAM is not booting

ok, I’ve done it

dtb.img.gz (35.5 KB)

Then please update the dtb with this one attached and try to boot.
Even when it does not work try to open a SSH connection and run:
dmesg | paste

I tried to install 19.2-Matrix_rc2 with this db and it didn’t work.
I can’t connect via SSH

Please try this dtb:

V1:

V2:

No luck, they didn’t work
v1 same error
v2 did not start, black screen.

Then I do not know what do do next.

The only way would be to open your device and search for the UART header and make a UART log as you can not connect by SSH.
The easier method will be the SDIO debug board but I think as the device already “old” you invest your money into a newer device with a newer SoC (S905X2 or the more preferred one S905X3).

Look here:

Thanks, anyway
Any way to leave Matrix 19.1 and not update automatically?

Does rc2 work if you copy dtb from 19.1?

Already tried, error

You only can make a clean install from 19.2-Matrix_rc2 and use the dtb from 19.1-Matrix image.

But our statistic shows clear it works on 19.1-Matrix and maybe I think I will revert the changes.
So you can install 19.1-Matrix and update tomorrow with the new 20210608 nightly image:
https://relkai.coreelec.org/

@DarkHarthur.
Tone map SDR to HDR = of
Tone map HDR to SDR = otomatic

Change it to and reboot.

Okay. I will do and see what happens,

I did it and still the same; as a curious fact I can no longer use 19.2-Matrix_rc1 I get the same error, when it was the version I was using.
////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
Ok, i was able to install the version 19.2-Matrix_rc2,
I did a clean install of 19.2-Matrix_rc2 use the db of 19.1-Matrix and it worked, I don’t understand what happened because I had already done that, the only thing I did differently was that I used another pc to create the SD.

Thank you very much for taking the time to help me, I appreciate it.

@DarkHarthur did you try to update to last nightly?
It should work again without problems. Please test and confirm it working again to be sure this bug is solved for the next release, thank you.

Some videos in VP9 HDR format have no contrast and no color distortion, it works fine.

Your post makes no sense, please explain again.
Also, please share the videos you see issues with. And there was a big fix made yesterday, please try the latest nightly and see if it fixes the issues.

Sorry . I’m using google translate
VP9 HDR Videos work smoothly.

1 Like

I had the same problem and last nightly (CoreELEC-Amlogic-ng.arm-19.2-Matrix_nightly_20210608.tar) fixed the problem for me.

Thank you.

Thank you for confirming it’s working again with p281_1g!

Sorry for the delay, downloaded and installed without problems 20210608, and upgraded to 20210609 without problems, using gxl_p281_1g. Thank you.

1 Like

Hello, i was having the same problem, im using 19.2 rc2 with the last nighty DTB, all works fine

About | FAQ | Terms of Service | Privacy Policy | Legal Notice