Amlogic-no Discussion

Yes, an error. Check next nightly build and report if working again or still not.

CoreELEC-Amlogic-no.aarch64-22.0-P_nightly_20240608 woks fine.

Thanks

1 Like

@Portisch I re-tested NG regarding USB and it is working fine. However, direct NO22 does not provide working USB on Radxa Zero (Odroid N2+ and Radxa Zero 2 are working fine). In addition, if I update from NG to NO on Radxa Zero, USB is also not working. Therefore, to my opinion is rather a kernel driver problem than a DTB one.
Moreover, enabled nfs crashes kernel on reboot and RTC driver for Odroid N2+ is missing in kernel (rtc-pcf8563.ko). Thus, wakeup does not work.

I can’t help much as my Radxa Zero have no working USB at all, sorry.

Hello.
Odroid N2 (2Gb Ram) do not boot.

3S

4S

Maybe some help.
Thanks.

I reported the same thing with my N2 months ago, even supplied the requested logs and tried different suggestions and versions supplied by @Portisch but it was never fixed.

That’s odd because I’ve tried NO Kodi 22 alpha nightlies on my 2GB N2 and it runs. I have it on a spare emmc card. It runs OK apart from Kodi reboots when I’ve been busy with remote commands( using remote.conf and also with yatse). I’m assuming that’s down to the alpha version. It’s not my everyday setup but I’ll take a look at it from time to time as NO and Kodi develops.

I’ve tried many of the NO nightlies, all with the same result. I think it might have something to do with the hardware rev. as both my N2’s are very early versions. But that’s just my thoughts, might not be correct.

The bigger issue is there does not seem to be any interest in solving the problem.

This statement is not really fair. Do you even can think of how many hours devs spend on this project? And this is free project not some commercial one with payed support where you open a ticket and get solution in a few days.

You can still use CE-21 NG until this issue will be resolved. Or not?

Sorry @vpeter I did not mean to offend anyone, and yes I do know the devs spend untold hours of their own time on this project.

I won’t go over the past, but thanks for the update and and I look forward to the issue being resolved in the future.

BTW - If it helps I’m happy to send you my N2 that has the issue, just PM me an address and it’s all yours.

Can this limitation be changed?

I want to move my DV work over to the new kernel version, but I need YUV 4:2:2. Ideally in 12-bit. When I checked a few days ago it always stays in 10-bit YUV 4:4:4 regardless of what it is set to.