Amlogic S928X

So is using a micro SD card really the only way I can get this installed?!?! That sucks big time it just means further waiting :exploding_head:

you may use SSD or hdd.

Your usb is just corrupt. Use another one. I have like 20 lying around. Surely you have one.

Thanks to the hard work of the developers. Successfully booted into am8 pro last night. Dolby Vision is working fine, very well, but there are still a few small problems:

  1. The Bluetooth remote control provided with the am8 pro cannot be connected. I’ve seen feedback from others. At present, it can only be operated by mouse or cec with TV remote control;
  2. Most of the next generation audio tracks cannot be transmitted through, and are silent. Some of the next generation tracks can be successfully transmitted through; Other non-next-gen tracks are fine;
  3. emmc cannot be flushed with commands.
  4. The fluency is average, and some operations will cause stalling.

We just found out there are some commits fall under the table on merge the development branch into main branch. This will may cause issues with USB and BT on AM8.
So all please try again with tomorrow nightly again please.


@Portisch thanks for the info. This would answer why my exFAT usb stick didn’t worked yesterday.

On the other note - looks like Ugoos soon will release a new device which is their version of Tencent Aurora box - Ugoos SK1

1 Like

can you tell what DV profiles you used to come to this conclussion?

  • what are the info’s of your video files?
  • what kind of info you rigth corner on your screen during playback?

is there real support for DV 7 FEL, without on-the-fly conversion to DV 8.1?

I can confirm coreelec works on am8 on latest ugoos firmware 1.3.7

Yes, working

I forgot an “I” in the beggining :stuck_out_tongue:

Is there a reason why Keymap editor from kodis repo wont install?

Could it be im out of storage? Im getting some other stuf saying disk is full.

Using a 32gb microsd.

Under kodisettings>system info>storage:

/dev/mmcb1kp1 - size 511.7M - used 262.3M - avalible 249M - mounted on /flash
/dev/mmcb1kp2 - size 25.2M - used 24.2M - avalible 457K - mounted on /storage

Looks like your card was not resized on first boot.
You should write fresh image to it and start again.

1 Like

Thank you. It worked. 28.6G is much better :smiley:

1 Like

I dont know what it means, or how it affects me, but i get this error. Thought i should post it here. Maybe you already know about it.

error DBus error: org.freedesktop.DBus.Error.ServicesUnknown - the name org.freedesktop.UPower was not provided by any .service files

[Xkb] couldnt find a Compose file for locale “C” (mapped to ‘C’)

You see this where?
First one can be ignored for sure.
Second one probably too.

I have an addon where i can see the kodi log with errors only.

Yeah i dont mind them, just thought if it was something important for you to know about :slight_smile:

Which addon is that?

I just said that Dolby Vision normally includes playing p5 and p7 movies, but didn’t say single or dual layer. Single and double layers don’t mean much to me

Does anybody know how to register remote control once CoreElec has booted? I’m stuck at the initial startup screen with no way to control it. I have factory Ugoos remote, Nvidia shield remote, and Logitech mx mouse and none of them are working with the v22 nightly.

There’s nothing wrong with the USB it worked fine with the v22 nightly, just not with v21