CE 9.2.0 lepotatotoemmc doesn't work correctly

I’ve just spend a very long time trying to install CE 9.2.0 to eMMC.

First of all, How to install CoreELEC to eMMC on LePotato needs to be edited. There is no need to edit the config file as lepotatotoemmc does it for you.

Second, after everything is done and written to the eMMC it will not boot.
The green and blue LED light up and that is it.

What I ended up doing was download CE 9.0.3, write to SD card and boot that without network.
Then disable automatic updating and plug in the network cable.
Go through the lepotatotoemmc steps and that worked as expected.

After that, update to CE 9.2.0. Done.

I’ve spend a couple of hours messing around while going from CE 9.0.3 to CE 9.2.0 can be done in 5 minutes.

Thanks for the edit suggestion.

I have a LePotato here, so I will try a fresh install of 9.2.0 later to the eMMC and see if I experience any issues that need to be fixed.

Updated 9.2.0 to 9.2.1 then lepotatotoemmc worked. Should be edited to indicate boot coreelec with sd; ssh, run script; reboot, plug emmc after splash; ssh, run script, observe copy; remove sd, reboot on emmc.

@jimm4760 This has already been fixed. It was mentioned in another topic iirc.