CoreELEC 19.1-Matrix_rc3 Discussion

By confirming the request to update CoreElec I just updated from 19.1_rc2 and after the reboot and now I’m stuck at a boot screen (“A95X-F3 Slim” logo).

INFO: Release is currently on hold and update paused!
If the system request a update to rc3 do not update!!

Those who already updated need to take any action?
It seems to be working fine on my GT King (SD card install).

No, when updated and still booting there is nothing todo.

Please clarify what deangerous may happen, brick device or only CE stop booting on rc3? SD card installation, Vontar X3. Currently it looks like I need to remove sd card before power on my device and plug it to my PC to make sure I will remove update file, otherwise it will start update automatically after boot. Not sure if update is present or not, not checked before power off last time.

Or can I interrupt update process, is it safe?

You just have to check the contents of storage/.update. erase the file if it’s there. There won’t be anymore auto update until we figure out all the problems. You can check it by ssh into the device.

First need to boot it, if file is already present, update process will start and it won’t let me to check anything

Put you card in a linux environment. You’ll have access to storage and you can delete update.

Sometimes typing things out without knowing anything might lead to such a result :wink:

I reflashed Android with Burncardmaker and by now I am back on coreelec 19.1_rc2.

Thank you.

@DDuck , @thromin , @supperka , @jlazkano , are your boxes have 100Mbit ethernet?

Yes, that’s what I did. Update file was not there

yes, 100mbit here.

1 Like

So you can safely boot.

Yes, 100Mbit ethertnet here.

I make a new installation with stable release.

Regards.

1 Like

Yes , seller says 1000mb but box won’t boot with that dtb , only with 100mb

@supperka , @jlazkano , @thromin
Thank you for confirmation.
Issue found, will be solved later.

All who is already on RC3 are not affected and could stay on it.

Have to reply here since 19,1 rc2 is locked.
Afyter upgrade from 9.2.X to 19.1 rc2 I got multiple glitches like freezes in the main menu, inability to play some videos, hanging “reboot” option etc.
Hard reset of CE with all the plugins removed DIDN’T help. I blamed the Matrix for that, posted a swearing reply in the rc2 thread and downgraded to 9.2.7.
That DIDN’T help. After some investigation I’ve found that somehow it was an issue with incompatibility of SMB client in CE and Samba server on my Ubuntu 20.04 (where all the medias are kept). I don’t know how it broke and why everything worked until upgrade to 19.1, BUT miraculously setting server min protocol = NT1 in smb.conf on my Ubuntu server solved all the problems! Now I’m back on 19.X nightly and everything works smooth for now…

1 Like

Hi, how can I change swappiness?

rc3 is removed and replaced by rc4.

Please continue here:

About | FAQ | Terms of Service | Privacy Policy | Legal Notice