CoreELEC 19.3 Matrix install to emmc

Is install to emmc not supported on CoreELEC 19.3 Matrix?

I tried following the install to emmc guide for Le Potato but the command “lepotatotoemmc” doesn’t work. It says command not found.

Maybe the the install guide should be edited to let people know that it doesn’t work with CoreELEC 19.3 Matrix.

This looks like an oversight when bringing the LePotato to the Amlogic-ng builds that this script didn’t get included in those builds and just nobody noticed when this happened way back during that development.

It is possible and is supported to install on the emmc module on the Le Potato, The nice script to help you just isn’t there or tested. Will look into resolving this soon. Though I just moved into a new place on the 1st, and still getting unpacked and setup so soon might not be right away.

1 Like

Meanwhile maybe try this:

Please let me know if it works. Good luck and thank you :+1:

1 Like

Just checking back in to let you guys know that the suggestion above worked and I was able to install to emmc.

Thanks to all that helped make it happen.

1 Like

Thank you. The workaround has been added to the documentation.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice