CoreELEC 19 Matrix Discussion (Kodi RC)

Could you just post full log with dmesg|paste through ssh and put the link here?

OK, just later

1 Like



@as_id what device tree you use?

And can you please post the output of:
cat /proc/device-tree/dvb/status
cat /proc/device-tree/dvb/compatible


CoreELEC:~ # cat /proc/device-tree/dvb/status
cat: can’t open ‘/proc/device-tree/dvb/status’: No such file or directory

CoreELEC (official): 19.0-Matrix_nightly_20210207 (Amlogic-ng.arm)
CoreELEC:~ # cat /proc/device-tree/dvb/compatible
amlogic,dvbCoreELEC:~ #

EDIT: file removed
Please try this dtb

for CoreELEC-Amlogic-ng.arm-19.0-Matrix_nightly_20210210 ?

yes, sure!

its the same file to bytes

I think I done something wrong.
boot your device and run this cmd:

mount /flash -o remount,rw
fdtput /flash/dtb.img -t s /dvb status okay

fixed typo fdtput

No, its doesnt helpfull

ps. but why reboot doesnt work?

I’ve tried scanning a copy of the same music directory, but on an attached USB HDD and the error “too many open files” does NOT occur, so seems to be SMB. Thanks for raising the Kodi bug report.

Please try tomorrow next nightly. I changed something and maybe it’s working again.

1 Like

@Vascobraga I cannot help much during the day my sincere apologies. (Too much time at work)
@Portisch Well I tried a little construction now using the last commit without a dvb adapter, it remains the same.
fixup: Amlogic-ce: merge and update amlogic-dvb.service 953ef6f

of course I’ll try, it’s not even discussed;)

Please run last working image and newest nightly:
lsmod and dmesg|paste again.

Maybe also try:
systemctl mask amlogic-dvb
and reboot
To enable the service again run:
systemctl unmask amlogic-dvb

1 Like

@as_id @joaolevi have any of you tried today’s nightly? Could you give some feedback? Thank you

1 Like
and reboot only replace power

but 07022021 its ok

yep, unlucky

Did somebody experience problems of playback from NFS Share on the latest nightly from 12.02.2021? Cannot play any video files.