CoreELEC 20.0-Nexus_rc2 Discussion

Should be fixed tomorrow. It should be 0.1.7.0.0 tomorrow I think

2 Likes

The new addon version 3.0.1… is online now and should automatic update itself.

Hi Portisch,

I installed it an hour ago manually. It works now. I.e. this addon version installs and when selecting the Module Drivers addon the selection dialogue opens up. I can select another driver and it does something. With the main line kernel driver backbport I see all modules of the DVB-T2 stick and a channel scan is successful.

However, when playing channels, the signal appears to be much weaker compared to the 9.2.8 setup: No image and stuttering sound. I cannot use this.

When remove the sd card and booting 9.2.8 from internal kodi can play great tv from this stick via tvheadend. Unfortunately, I have no idea if this is nexus<>leia/ ng<> legacy / or somehting else related. I have no idea how to debug.

I switch back to 9.2.8. Thank you again for speedy reaction. This is fun.

krelmatrix

Same as for the subtittles.
Cant place the subtitles under the video anymore

Depending on the aspect ratio, there is no under the video.

Pretty much all tv shows nowadays are 1.78 or 16:9. This fills the entire screen. Meaning, there are no black bars entirely. Therefore no subtitles below the video.

For movies, the more popular ARs are 1.85, 2.35 and cinemascope 2.40. Only movies in 2.35 or higher have enough black bars to place (2 lines of) subtitles below the video.

That being said, go to Settings - Player - Subtitles. Enter Position on screen. Choose Manual.

Start Video. Enter Settings - Video Settings. Choose Video calibration. Set the short bar down to your choosing. Save calibration. Hit back. Enter Again Video Settings. Choose Set as default for all media.

On my N2 video calibration does not work at all. (did not work on all test version and on final Kodi 20 as well).
The only way I found to adjust subtitle on screen position is to set these options in Settings-Player-Subtitles:
Position on screen => Manual
Override subtitle styles => Position
Vertical margine => Set any number that suits you from 1-10. I use 3.85, but that depends on your display, so experiment is needed. With this value you can set vertical position anywhere on screen.

(Kodi issue, not a CE one).

Video calibration is broken in all skins other than Estuary and Estouchy due to some code changes (see 'changed controls in: Changes to the skinning engine for Kodi Nexus)

I have fixed it for Confluence here: Nexus - fix video calibration issues and fix issues with seekbar by bossanova808 · Pull Request #194 · xbmc/skin.confluence · GitHub - although it is not yet integrated as no one seems to be managing that anymore…

You’ll have to wait for other skins to be fixed. It’s not hard to do, but folks first need to realise there is an issue, then the skinner fix and push the changes.

You can just pop back into Estuary, do it there, then go back to your other skin, as a (rather tedious) workaround.

I use ONLY Estuary skin, and with any Kodi 20.x video calibration does not work. I have 2 more Kodi 20 installations, on N2 with Android 10, and on Firestick 4K with Android 7.1. All versions run only Estuary skin and “Video calibration” does not work on any of them.
It does not matter to me, because I don’t need any calibration.

Re: Speed Tester app not working
I also asked also on the Kodi forum and was asked to post a log as they reconned it wasn’t a problem Another member posted a log having same issues but was sort of ignored.
So its probably not a Corellec issue :frowning:

Is_Alive() is definitely a problem with python 3.11 used in CE, you probably didn’t edit the file correctly.

Well, with Kodi 20, and using Estuary, Video Calibration works fine here on CoreElec (N2+ and N2), on Windows, and on Android…so something definitely isn’t right at your end. (And with my fixes it works fine with Confluence too).

But if you don’t need it, I suppose it doesn’t matter! I was just adding info for those that might, of course.

You have to manually install and update the Speed Tester add-on. I was having the same issue until I updated the add-on.

Go here and get it: Releases · add-ons/script.speedtester · GitHub

Get version 1.1.3+matrix.1.zip

1 Like

3 posts were merged into an existing topic: CoreELEC 20.0-Nexus Amlogic-ng Discussion