CoreELEC 21.0-Omega_alpha3 Amlogic-ne Discussion


Please use this thread for general CoreELEC 21.0-Omega_alpha3 Amlogic-ne discussion

Before posting an error please follow these troubleshooting steps.

Is inputstream adaptive supposed to be in the coreelec repo?

Yes, version

Ok thanks. I checked but it wasn’t there. I’ll check again tomorrow.

Can’t connect CoreELEC repository.
What is index has wrong digest error

Just having a quick look at 64 bit version

Download CE image again and update with it - there was an addon issue you found in old image.

1 Like

Thx vpeter
All is good now

Input Stream Adaptive
Inputstream FFmpeg Direct
RTMP Input

All compatible with Kodi version now!!!

Happy Testing

1 Like

Quick question - is new image of alpha3 based on nightly 0914 or previous?

It was a tar file i placed in update folder

It solved/ updated Inputstream Adaptive .,
Access to CoreELEC repo

Not sure of date??

Think it was same day 09 14

Yeah thanks I just wanted to know if it incorporated the 0914 stuff or it was just a repo fix. All good.

In alpha3, connecting via HDMI->DVI adapter still doesn’t work (displayed picture is corrupted), as I originally reported here (and then have seen the problem in alpha2 here).

Is there an intention to fix this problem in the future (if yes - maybe there an estimation when it will happen), or is this usage scenario will be unsupported in NE (because there is no suitable driver for the newer kernel, or maybe because it was decided that this usage scenario is not important)?

I’m little bit confused, reading this thread:

I have come to a conclusion that SM1 (905x3) omega builds devices will be upgraded from NG to NE, but this alpha3 build is not supporting sm1, can i ask why is that?

It’s still in development. No new kernel for sm1 yet.

Hi all, my device dune hd homatics box on this CoreELEC-Amlogic-ne.aarch64-21.0-Omega_nightly_20230927-Generic.img. I checked in the download section for the latest nightly version I found this version CoreELEC-Amlogic-ne.aarch64-21.0-Omega_nightly_20231008-Generic.img.

I downloaded then put it in the update folder but when I restarted the device, CE made an update but the device froze on the CE logo…!! then I made a new fresh installation for Coreelec on this version but I same problem device froze after a while on the Coreelec logo…!!!

I rolled back to this version 21.0-Omega_nightly_20230927 worked fine I can access Coreelec and my Kodi without any problem.

I’d appreciate your help to able updating the new omega 21 nightly 20231008 version.

We’re expecting a new nightly in the next few days. We had to deal with some bugs introduced in some commits so the nightly is broken. That one is in a folder called faulty

1 Like

Thank you for your reply. I hope the next one nightly fix this issue.


continue here: CoreELEC 21.0-Omega_beta1 Amlogic-ne Discussion