CoreELEC 8.95.4.3


#26

I have black screen with this release.

The 8.95.4.1 was work well.

I did a downgrade to 8.95.3 and it is works again.
(I cant find the 8.95.4.1 version on github now)

From kodi.log:
ERROR: Couldn’t load font name: font10(notosans-regular.ttf), trying to substitute arial.ttf


#27

Everything works fine except there’s still blank screen during boot until Kodi is started.


#28

Several problems with 4k resolution I went back to 8.95.3


#29

cdu13a my friend, can i update this or better not? Hagal/Greenscreen :slight_smile:

gr33tz


#30

Amazing job!

With this release, my TX5 Pro has a very fast channel zapping, using a DVB USB tuner.

The only question is (maybe was asked tons of times!): why the image freezes for a second, when the back button is pressed to show channel list?

Thanks guys!


#31

I’ve had the some issue with a former version.

Try the .img.gz file. Put it into the updade folder and reboot you box (same process as with the .tar file). It worked for me in the past.


#32

Hi, I just updated to 8.95.4.2 and the black screen is back for me. Had it on 8.95.4, on 8.95.4.1 it was gone and now it’s here again.
Akaso HM8 S905X Box.
Can I enable logging somehow and get you a log to help?


#33

Could you please try the nightly build from https://relkai.coreelec.org/ and let us know if this solves the problem for you.

We are working on a new release, that will hopefully fix the black screen problem for everyone this time.


#34

in this version the resolution 3840x2160p was recognized again on the receiver onkyo, but the CEC feature still does not work now is giving an error in the cec pulse-eight adapter addon when starting kodi


#35

I’m on the latest nightly. I noticed 1080i mpeg4 transportstreams look really choppy. Downgrade to 8.95.3 and setting kodi interface to 4k 60fps fixes the issue.

Mediainfo of the file

Format                                   : MPEG-TS
File size                                : 7.63 GiB
Duration                                 : 1 h 27 min
Overall bit rate mode                    : Variable
Overall bit rate                         : 12.5 Mb/s
Law rating                               : N/A

Video
ID                                       : 1579 (0x62B)
Menu ID                                  : 1 (0x1)
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : High@L4
Format settings                          : CABAC / 2 Ref Frames
Format settings, CABAC                   : Yes
Format settings, RefFrames               : 2 frames
Format settings, GOP                     : M=1, N=15
Codec ID                                 : 27
Duration                                 : 1 h 27 min
Bit rate mode                            : Constant
Nominal bit rate                         : 20.0 Mb/s
Width                                    : 1 920 pixels
Height                                   : 1 080 pixels
Display aspect ratio                     : 16:9
Frame rate                               : 29.970 (30000/1001) FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : MBAFF
Scan type, store method                  : Interleaved fields
Scan order                               : Top Field First
Bits/(Pixel*Frame)                       : 0.322
Color range                              : Limited
Color primaries                          : BT.709
Transfer characteristics                 : BT.709
Matrix coefficients                      : BT.709

#36

Same observation.
The problem comes from the automatic detection of sources. Wrong automatic setting / wrong switch of the frame rate, and colorimetry.

By activating the whitelist : the problem is on the colorimetry (bad gradation).
By offloading the whitelist : the problem is on the frame rate.


#37

problem with HDMI-CEC resolved, did a factory reset on tv and reconnected


#38

I’ve been running the nightlies recently and up to 20181031, all was OK but when I uopdated to 20181101, although it booted, as soon as it loaded the GUI then my 4K TV went straight to no signal and I was unable to find a solution, so went back to 20181031 for the time being.


#39

Well activating the whitelist messes with overscan for me, deactivating it casues frame rate issues. Tried again on latest stable build from github, still the same issue (not sure if the update was changing anything in that regard)


#40

It’s supposed to be fixed in the next version:
https://kodi.tv/article/kodi-v18-leia-beta-5


#41

Not to sure about that. 8.95.4.3 seems to be build with the commits up to https://github.com/xbmc/xbmc/commits/5b29afbf1aab164ebce6a600a88c4215e90ef92d and the whitelist fixes kodi applied are already in there if I’m not wrong.


#42

I had 8.95.4.2 installed to internal in my Mecool KI Pro, working fine.

Following the instructions to upgrade, I copied the new CoreELEC-S905.arm-8.95.4.3.tar to /storage/.update and made a reboot.
The process was flowed, reporting everything OK/100%, but now the remote doesn’t work.

cat /proc/device-tree/le-dt-id gives me gxl_p230_k1_pro, which seems to be the correct one.
What can I do, please?


IR remote not working
#44

it will be for version 8.95.4.4 :frowning:


#45

After my Greenscreen terror, fixed only by the great help of Master CDU13A <3 ,
i better wait for the 8.95.5.0 or so. THX for your support and work here L+R!

Gr33tz


#46

I restarted Kodi, but it remains in 8.95.4.2. Do you know why ?