CoreELEC 8.95.5


#1

CoreELEC 8.95.5

CoreELEC 8.95.5 is now available and can be downloaded from our GitHub page here.

Features

Updates

  • disabled blue/green status LED on LePotato
  • reintroduced boot.ini/config.ini support on LePotato
  • reverted kernel to 8.95.3 state *

Additions

  • added iptvarchive support

Notes

* The recent changes to the kernel introduced in 8.95.4 have been temporarily reverted, due to issues introduced with the auto-cs/cd switching code.


#3

Wetek Play 2 remote control does not work :thinking:


#4

If anyone after updating will be stuck at the “Migrating addons - please wait…” screen, just wait couple minutes and then SSH to your device and type reboot.

I was actually stuck on this screen for about 20 minutes, then checked my log and all was fine - no errors. After rebooting via SSH, the system started normally, but now there’s no splash screen of Kodi 18 (which I don’t care about). All seems to be fine.


#6

My KI Pro just did it automatically 6h ago after a restart.
After upgrading tvh client (inside kodi) everything seems to be ok.


#7

3 posts were merged into an existing topic: My PVR Addon doesn’t work on 8.95.5


#11

This version (8.95.5) works so well, that I do not understand what must bring the other?
“The latest kernel changes in version 8.95.4 have been temporarily canceled due to switching code issues”


#14

Why the /etc/rc_maps.cfg is not linked to /storage/.config/rc_maps.cfg? My remote control stop working.


#25

8.95.5 usb mce remote not work


#26

Thanks for hard work, I appreciate it.

The upgrade process in the latest two versions have not gone without a hitch for me. I’m usually stuck at the Addon migration in progress… screen for 10-15minutes and when I go check kodi.log it seems some file failed to download and it just seems to hang there forever. For instance

ERROR: CCurlFile::Open failed with code 0 for https://addons.coreelec.org/9.0/Amlogic/arm/inputstream.rtmp/inputstream.rtmp-2.0.4.0.zip:
ERROR: CAddonInstallJob[inputstream.rtmp]: failed to download special://home/addons/packages/inputstream.rtmp-2.0.4.0.zip

When I try to download it manually using wget/curl it works just fine. Anyway what is the best way to proceed in a situation like this? Should I just reboot and “Check addons for updates” once I have rebooted or re-download the update and run it again?


#27

DVB Adapters not found!
The problem of the DVB-S adapters continues, I just tested.
KI Pro.


#28

Which driver package are you using?


#31

Tx3 Mini Auto Update installed. Addon Migration in progress left for half an hour. Still please wait… I SSH into box with reboot command. Box reboots. Same addon Migration in progress. SSH reboot. Same thing. Can’t get past Addon Migration. Copied 8.95.5 .tar and pasted to update folder. SSH reboot. Normal update procedure. No errors. Same Addon Migration in progress please wait…
That’s where I’m at. No further.


#32

Installed the update this morning i have 3 boxen two s912 3g booth did stop at updating addons but worked great after reboot. The s912 2g box did reboot fine but have incompatible plugins did not find a way to fix other the software reset and reinstall now all the boxes works great.

I run from internal emmc on all boxes of it makes any diffrense

Thanks for the good work, this is great


#33

Does this build have auto color space and color depth switching or should I remain on 8.95.4.42 if I want those features?
Thanks


#34

Please try with installation on external media. It’s well known that there’s no support offered for CE installed to internal storage


#35

It does not.


#36

IR remotes do not work for me with this build. First time I’ve had this problem wiht any build.


#37

@rodriguezd There will be more test builds with the auto switching soon. If you are interested in helping test that feature. It just needed to be removed from the main release until it has been a bit more polished.


#38


I’ve just got home after 5 hours. Turned on TV and noticed Kodi had started. Event log shows 10.42am start. No idea what time I turned TV off . So looks like it was sooo sloooow.


#39

I do not understand automatic switching works fine with this latest version?