Coreelec does not boot in X96 mini

#21

Device is brand new and I can flash several roms on the device, the led is blue.
Ok thank you for trying to help me :wink:

#22

Even brand new devices, often turn out to be defective :thinking:

#23

Thank you guys I will trow it in the garbish:sob:

#24

Before you do that, can you install CPU-z on Android and post a screenshot of the processor tab?

#25

Post the ABT log, many of the new boxes use secure boot. It could also be due to the disabled FAT support in the uboot.

#26

Looks like there may be some β€œFake” X96 Minis doing the rounds that contain RK3229 rather than S905W.

1 Like
#27


Can you see something wrong?

#28

Your box has 1GB of RAM by the looks of it, so use a 1g DTB, not 2g.

#29

Thank you my friend bur I tried already 1gb p281 and 1gb p212…

#30

I gess they blocked dual booting.

#31

booting from sd card

#32

Try https://play.google.com/store/apps/details?id=com.finalwire.aida64&hl=en
CPUZ Not good enough with what is showing on your screenshot.

#33

the same problem happened to me with my x96 mini. I have the 2/16 g version and i have tried several libreelec and coreelec versions with different devices trees. Please if someone find a solution to install from sd card to share it with us.

#34

Did you read Coreelec does not boot in X96 mini

#35

yes i read everything
here is some photos from aida64
please help
thanks

#36

You need to use gxl_p281_2g and follow the installation guide.

1 Like
#37

I have used gxl_p281_2g and gxl_p281_1g and gxl_p212_2g but it stacks at the x96 mini logo

#38

The format for the sd card must be FAT OR FAT32.?
My sd can’t formated to FAT so I use FAT32 and i burn the image with rufus 3.5.
I also used i 2Gb USB stick with FAT format to boot from USB port but the box does not boot either.
Is it possible to have a locked bootloader?
What i am doing wrong?
I have expirience from others boxes and never has same issues.

#39

Why would you try and use the 1gb dtb on a 2gb device?

Your card will automatically be formatted to the correct format if you have followed the instructions correctly.

From what you are saying, it makes me question whether you are following the installation instructions correctly.

#40

I have tried with 2 gb dtb first with several LE and CE builds but without success. Then I play with other devices trees.