Help to disable HDMI audio please

I just upgraded my tv to a Samsung. (Yea!) However my TV does not have an analog jack for audio.
Because of this I have to use the 3.5 jack on my A95x (S905x) player with my external speakers, and not route the sound through my TV.

I have tried selecting every option under the audio output device, and I can’t find one that will output to just the 3.5mm jack on the media device. I get sound out of both. Because they are a fraction of a second off from each other it creates a nasty echo effect too. :frowning:

I would have though that the option listed as (AML-M8AUDIO Analog) would have been the correct option, but it plays sound over both the local 3.5mm jack and HDMI too.

Can anyone tell me how to disable audio over HDMI?

Search function in our forum found this

@kostaman
Thank you for your responce.

I saw that thread, but it said to try amixer sset ‘Audio hdmi-out mute’ on.

The output I got was:
CoreELEC (official): 9.2.5 (Amlogic.arm)
CoreElecBed:~ # amixer sset ‘Audio hdmi-out mute’ on
amixer: Unable to find simple control ‘Audio hdmi-out mute’,0

Just turn the TV volume down to zero :confused:

Turning down the volume on the TV does not disable the HDMI sound from the player unit.
However thank you for making an attempt.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice