KIII Pro remote doesn't work after last update


#1

Hi, what to do when my original IR remote stopped working after last update? Thank you


#2

Same with my KII pro. Will switch on OK but after that it doesn’t work and won’t shutdown unless I use my rf remote to select shutdown from the menu.

Oh! Spotted it, it’s in the CoreELEC 8.95.6 thread.

echo "meson-ir * mecool" > /storage/.config/rc_maps.cfg

#3

I’m lucky that I have bluetooth remote too, which is working fine, but prefer infra remote due to all the tv buttons, like epg, audio, etc


#4

I followed the instructions below…
Unzip, then eg
Copy kiii to /storage/.config/rc_keymaps
Copy rc_maps.cfg to /storage/.config

Rebooted the box, but it still doesn’t work.
Any advice?


#5

My KIII IR remote worked just fine with the echo command mentioned in release notes.

In one of the other threads somebody mentioned if you have any old files under rc_keymaps the echo command would not work. I don’t suppose you have any old files lying around in that directory?


#6

@Martynet those where not the instructions that where given to you.

SSH to your device and enter the following command.

echo "meson-ir * mecool" > /storage/.config/rc_maps.cfg

Nothing else is needed, please read the announcements in the future as all of this information is already posted.


#7

Thank you. Will read the release note properly next time.