Looking for users with no working WiFi or BT

dmesg: https://paste.coreelec.org/WOFnzS

Ok, please put it again online with tmate

The invitation has been sent, please take a look.

Your Internet is less 10kb/s. And there is no invite, no.

I have re initiated the invitation and will see if it works. If it doesn’t work, I will restart my device and try again.

Not online,no

I just restarted my device and resent the invitation. If it doesn’t work, I won’t do it.

It seems that there was an issue with your previous device update. Let’s wait for your next nightly version and deal with it.


The issue isn’t solved and I just tried to update it again, with about less than 10kb/s download. This takes time…

Until it is not working there will be no fixes in nightly. How should this work? By super magic?

The device was just online but you killed the connection again!

1 Like

4-10kb/s download. so the “smallest” update I can make take about 40min to download

There’s nothing I can do about this. I’m from China, it’s probably too far away and the download speed is slow.

40min left for download

It should be ready now. Please check the download speed.

at 75%, 10min left

You have a upload hoster in china where I can put this file and then download from there?

It’s not possible to load a 23mb file to the device from EU.
Please download https://test.coreelec.org/Portisch/Image.lzo to your device like in backup.

I think China have a download limit from EU.

I have saved the file you provided in a backup folder under my USB drive directory.

I hope on your Amlogic device? Where?


Try wifi now:

CoreELEC:/ # ifconfig wlan0
wlan0     Link encap:Ethernet  HWaddr 10:2C:6B:FD:FA:0E  
          inet6 addr: fe80::122c:6bff:fefd:fa0e/64 Scope:Link
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)