Minix Neo: stop button doesn't work


#1

After updating to 8.95.6 the stop button on my remote doesn’t work anymore.
I enabled the minix remote as told in the patch notes and double checked the IR command:

ir-keytable -t
Testing events. Please, press CTRL-C to abort.
259.370025: lirc protocol(nec): scancode = 0x127
259.370042: event type EV_MSC(0x04): scancode = 0x127
259.370042: event type EV_SYN(0x00).
259.420044: lirc protocol(nec): scancode = 0x127 repeat
259.420067: event type EV_MSC(0x04): scancode = 0x127
259.420067: event type EV_SYN(0x00).
263.810022: lirc protocol(nec): scancode = 0x127
263.810042: event type EV_MSC(0x04): scancode = 0x127
263.810042: event type EV_SYN(0x00).
263.860022: lirc protocol(nec): scancode = 0x127 repeat
263.860043: event type EV_MSC(0x04): scancode = 0x127
263.860043: event type EV_SYN(0x00).

The minix keymap:

at .config/rc_keymaps/minix 
# table minix_neo, type: NEC
0x118 KEY_POWER
0x146 KEY_UP
0x116 KEY_DOWN
0x147 KEY_LEFT
0x115 KEY_RIGHT
0x155 KEY_ENTER
0x110 KEY_VOLUMEDOWN
0x114 KEY_VOLUMEUP
0x10d KEY_HOMEPAGE
0x104 KEY_MENU
0x112 KEY_CONFIG
0x126 KEY_PAUSE
0x144 KEY_C
0x127 KEY_STOP
0x13a KEY_L
0x7a1c KEY_MUTE
0x140 KEY_BACK
0x13b KEY_MINUS
0x122 KEY_TAB

On 8.95.6 the button still worked. Did I miss something? Thank you!


#2

Read the notes


#3

Having the same problem after updating to 8.95.6. The “echo” comand helped to get the ir working again, but the Stop button on my remote doesn’t work at all.

Any ideas?

Thx

Edit: Problem solved! Had to reconfigure my flirc-settings.


#4

I quote myself:

Can you elaborate on what you did exactly? Thanks!


#5

I’m using the FLIRC USB Universal Remote Control with my Logitech Harmony. So I assigned the Stop-, Play- and Pause-Buttons again with the Flirc Gui for Kodi. Now everything works as before.