New remote usb not work on poweron

Hello, I bought this new USB remote control in the picture. Everything works except the power button. The button does not work on switching on but works on switching off. Can anyone tell me which remote file I can use to enable the remote control even when turned on? I am using the same remote control on an s905x and an s912. Thanks.

Since this is a wireless remote it will not switch on the box. Your need a remote with an IR function to carry this out. Have a look in the forums there are recommended remotes that are wireless but have an IR power button.

This is precisely sold with ir support. I tried to program it but the power on doesn’t work.

Guys it works! It is a bit difficult to configure but. Now it’s ok on both amlogics.

hi rawror, i use the same remote as u on my coreelec. a few questions wanna ask u:

  1. how did manage to poweron/off the tv box finally?
  2. using air mouse mode, in video play back, if u press ‘return’ button on the remote, does it take u ‘back’ to the previous page(e.g the folder page)?

Sorry for late @kimyiu1029 . Poweroff command wont work anymore.I don’t know why but I’m not the only one with this problem. The strange thing is that the same key on power-up works while it doesn’t go on shutdown. It cannot therefore be a problem with the remote control because it would not go into poweON either. instead in PowerOn it works. For me when they did an update they pinned something because it worked before.