Nightly builds (NEW)

The whitelist scanning probably needs a little tweaking. I have set 1280x720 @ 25 fps as one whitelisted item, but video with 1280x544 resolution is not output at that resolution to allow my TV to do a high quality upscaling to 4K.

2021-04-18 18:17:23.784 T:4848 INFO : [WHITELIST] Searching the whitelist for: width: 1280, height: 544, fps: 25.000, 3D: false
2021-04-18 18:17:23.785 T:4848 INFO : Display resolution ADJUST : 3840x2160 @ 25.00 - Full Screen (37) (weight: 0.000)

I have all the 1080p resolutions whitelisted the same way, and they work fine.

2021-04-18 18:16:58.556 T:4848 INFO : [WHITELIST] Searching the whitelist for: width: 1920, height: 808, fps: 23.976, 3D: false
2021-04-18 18:16:58.557 T:4848 INFO : Display resolution ADJUST : 1920x1080 @ 23.98 - Full Screen (34) (weight: 0.000)

Post your disp_cap content.
cat /sys/devices/virtual/amhdmitx/amhdmitx0/disp_cap

But in any case, this is a Kodi thing. Try it from a PC\Android and see if it works correctly or not. If it works the same as in CE, you’ll need to report this to Team Kodi.

I’ve noticed that 1280x720 resolution is missing @23.976 option on my whitelist but it used to be there.

Hello, thank you very much for the continuous improvement of the CE team.
I have a x96 max plus Q2 box, flash the nightly version CoreELEC-Amlogic-ng.arm-19.1-Matrix_nightly_20210421,
Now, the wifi and bluetooth can work normally, but it will can’t connect sucessfully when the wifi router use WPA3 SAE (CCMP) encryption, only can connect WPA2 PSK protocol.


In addition, when I copy content to the box in the windows LAN, windows should use the samba protocol, and the network speed should not exceed 12MB/s. In theory, this is a gigabit network card, which should exceed 100MB/s, but now with only 100Mb speed, I can be sure that the intranet speed is 1000Mb. Why is this?

1 Like

im on nightly 4/21, does anyone else have problems with DIM screensaver settings?

IMG_20210422_115527

I’ve just tested it with differing dimming levels and it works fine.

thanks Compent. i will re-image from scratch to see if the issue persists.

hello,
I have set ‘Custom channel 1’ to https://relkai.coreelec.org/releases.json .
now the whole update page stays empty, after restart too.

where is the settings for that stored? I want to reset it.
its not stored in guisettings file.

CoreELEC-Amlogic-ng.arm-19.1-Matrix_nightly_20210424

By no means an expert here, this is what i found in oe_settings.xml (under userdata)

  <updates>
                        <AutoUpdate>auto</AutoUpdate>
                        <SubmitStats>0</SubmitStats>
                        <Channel>CoreELEC-19</Channel>
                        <Update2NextStable>1</Update2NextStable>
                        <ShowCustomChannels>0</ShowCustomChannels>
                        <UpdateNotify>1</UpdateNotify>
                        <CustomChannel1/>
                </updates>
1 Like

Why you set custom channel and then set the normal channel? :stuck_out_tongue_winking_eye:

As no log is attached make a clean install and try again.

Oh thats bad. I have no oe_settings.xml. Not under userdata.

Fixed… Found under addon_data a folder named service.coreelec.settings.There is the oe_settings.xml. :slight_smile:

Yes, sry, wasn’t being very specific.

4/29 Matrix nightly on Odroid N2+ the CPU is really pegging out even when merely idling!

http://ix.io/3lij

try to set governor to performance in ce settings

Thanks, but already had it set to performance. Swapped over to on demand and noticed no change. Was 100% on 2 or more cores when idling or playing h264 or h265. CPU was getting cooked so rolled back to RC4, a temp solve.

ODD THING HERE. Reinstalled the nightly - it behaved as before, hitting 100% on 3 or more cores constantly. I went into to start disabling add-ons. While trying to decide which add-on could be causing this kind of acting up, I played a couple of video add-ons, the N2+ abruptly calmed down, for no apparent reason. After 48 hours it is still running (a few degrees warmer) normally and playing all fine. Still trying to figure what I did to either cause this or cure it. No idea, really.

Sounds like something addon-related.
I dont have any issues with cpu load with either gov setting.

Hi
I use the nightly 20210318 ng 9.2 for my T95MaxPlus 4/32 and I try to update to the last nightly but I do not find it thru chanel update ! On the web site I see the build from April 25 but there is nothing in my update chanel in KODI here https://relkai.coreelec.org/releases.json … Is it possible to update the build without downloading/putting tar file on update folder ? Thanks
1

Change to auto update in CE settings.
The channel you entered is for CE 19 only.

9.2 is not active development branch anymore.