Nightly builds (NEW)

i have installed 19.3 stable and this stuttering problem is gone.

A post was merged into an existing topic: Looking for users with no working WiFi or BT

Just installed 2308 nightly on VIM3, bluetooth dongle and keyboard works.

EDIT: Wrong topic, I have 20.0-Nexus

Strange. I rolled back to 22/08 and Bluetooth is working again. On 23/08 no Bluetooth adapter is found in coreelec menu and my remote does not work

There is something ongoing with other BT/Wifi devices. Maybe it will solve the issue on merging next open PRs.

1 Like

Latest nightly 2022/08/23 has broken Bluetooth adapter on vim 3 pro. No adapter available. Was working before this nightly.
Is it known issue or would you like logs?

On VIM3 both Wifi and BT works with nightly 2022/08/23.

On my X96 Max Plus wifi isn’t working anymore and doing downgrade i can’t get it to work on any nightly - was working tonight as update was downloaded. I will try to reflash tomorrow from scratches.

Bluetooth also broken on A95X Max (S905X2).with CoreELEC-Amlogic-ng.arm-19.5-Matrix_nightly_20220823.

Rolling back to CoreELEC-Amlogic-ng.arm-19.5-Matrix_nightly_20220822 resolves the issue.

What I did discover though was that on the initial load, if I am quick enough, my bluetooth devices are listed for a couple of seconds before seeing the no Bluetooth adapter is found message.

Will wait and see if it is fixed after merging next open PRs.


After updating to 19.5-Matrix_nightly_20220823 on N2, my Bluetooth is broken. Under Bluetooth settings, I get “No Bluetooth adapter found” error. I’ve tried all other USB inputs - no avail.

Anyone else experiencing this symptom?

I’m currently downloading nightly_20220822 and will revert back to see if bluetooth functions, again.

If not, then I guess my dongle took a dump. Will update soon.

Please disregard. After my post was moved to this thread, I realized many are experiencing this issue.

Bluetooth functionality has returned with CoreELEC-Amlogic-ng.arm-19.5-Matrix_nightly_20220824

1 Like

I had to put memory card with CE into box and after that wifi was working ok from emmc.

Hallo @Compent ,
funktioniert shutdown auf a95xmax und Nightly builds?
ich habe immer noch Coreelec 19.3.

No. The situation remains the same and I have been unable to get a debug board to work to provide the right information. Hopefully somebody else will have better luck.

1 Like

hello, maybe such an adapter like this can help with the shutdown problem for a95xmax

Please respect the forum rules.

English is the official forum language.

This way everybody can follow the conversation.

1 Like

I ran into an issue trying to jump forward to chapter points. For a over 2h video, jumping worked to around the 1h mark and at some point after that jump seems to occur but the video is not refreshed and nothing happens. Pushing a key on the remote to jump 10 seconds forward shows that the playback indicator is now back at 00:00:00. I think this part of the log covers this issue. Please let me know if you need something more to investigate this.

I updated my CE nighly to the latest nighly and I got an error when I started the Vontar X3. What can I do if I would like to use the CE?
Cannot initialize conversion from codepage 850 to ANSI_X3.4-1968: Invalid argument
Cannot initialize conversion from ANSI_X3.4-1968 to codepage 850: Invalid argument

Fresh Install :wink: