Nightly builds (NEW)

black photos after taking the screenshot

kodi-send --action = Takescreenshot

<onclick>TakeScreenshot</onclick>

the same effect

@roidy I found the issue, it will be resolved in tomorrow’s nightly.

with nightly_20191214 the 4k sdr files blink, even though I set the white list with all resolutions and frequencies. at the hdr files I did not notice flickers.

I have now tested again with nightly_20191213, the same 4k sdr files and set the white list accordingly, not blinking.

@borza which device do you have?

Confirming VIM3L HTPC CoreELEC Version eMMC factory install 9.2.0
updated today to Nightly using CoreELEC-Amlogic-ng.arm-9.2-nightly_20191214.tar
copied to the .Update folder and rebooted.
Worked Perfectly. :ok_hand: :wink:

Edit: Stock Khadas remote not working. remote.conf is in the .config folder.
In fact the remote is completely inoperative.
No off or on commands work either.

1 Like

H96 MAX2 S905X2 rev B, 4/32

use sm1_s905x3_4g_1gbit.dtb can’t boot success my x96max plus box (4g+32g+1gbit)

@Salesi, yep, see my post 4 above yours, /dev/amvideocap0 is missing causing screen capturing to fail.

@anon88919003, great, thanks :smiley:

X96Max plus 4/32 s905x3 (Gigabit LAN) does not boot, color streaks on startup, then black screen
I used sm1_s905x3_4g_1gbit.dtb
sm1_s905d3_khadas_vim3l.dtb starts, no LAN Wifi and BT

Support for S905? Will putting the device tree from another CEwork ,or will it blow up? btw,I have a KII Pro (s905) if you guys wanna test the new kernel on.

The new kernel is only for s905x2, s905x3, s922. At least for now.

1 Like

That’s unfortunate… I remember there were plans to support it though right? Is this still the case?

Only my opinion, but by the time this kernel is ready for stable, I don’t think there will be any use porting it to legacy devices like the S905x. I have one and the older kernel works great, I don’t see what you’d be achieving by using the newer kernel on it. These boards are cheap, I bought a N2 and can recommend it.

I’m happy with my s905, I’ll stick with it for the next few years for sure. I’m just curious about the new kernel that’s all

i had a big red screen when rebooting and did not see any upgrade progress/logo of CE/etc.
so i added use_rgb_to_yuv=0
now the screen is black when i reboot but still see no information, no logo, etc.

I get the same screen. X96 Air S905x3, 4g/64g 100M ethernet dual band wifi. Tried both sm1_s905x3 dtbs.

My model as reported by CPU-Z is X96Air_P1 (franklin).

The issue is that the bootloader is not set to output to your TV’s native screen resolution and so until CE takes direct control of the screen you see nothing. I get the same on my N2.

Shoog

@DroiDMester @ukmark62 @wangyu1314 S905X3 support is not ready yet, it will be announced when it is.

@kostaman yes I forgot to mention that KVIM3L can now be updated with nightlies.

1 Like