Nightly builds


#128

Hi Guys and Gals,

looking at our stats we have quiet a lot of nightly users.
That’s really nice, and we are happy you like to test the newest developments in CoreELEC.
But the devs need a lot more feedback to squeeze all bugs out of future stable releases.
That’s one of the main reasons, why the nightlies are being distributed.

Could you please report any issues with the nightlies as soon as you are seeing them?
We need as much detail as possible including debug logs and steps on how to reproduce it.
This will help us a lot and would be much appreciated.

Thanks a lot for your support!


#129

I use a nightly about one per week. But I have no issue, and no report… :wink:


#130

box a95x

rom: CoreELEC-S905.arm-9.0-nightly_20181103

tv resolution: 1080p 50hz

starting from this build when using pvr simple client the frame rate changes to 25hz when openning a channel and that make the channels very slow to open (blackscreen for about 5 a 10 seconds and sometimes freezes complete)

before this builds the channels always was playing at 50hz


#131

Take a look at your whitelist settings in “Settings > System > Display” (the topmost option).
Remove all low resolutions (<720p), all refresh rates with 25 and 30 Hz and all resolutions >3840x2160p.

The whitelist setting is one of the most annoying features introduced with Kodi Leia.
This will change in Beta 5. If nothing is configured, the behavior of Krypton is being restored.


#132

I have an A95 (S905) on nightly_20181101. I noticed that while it will power off via the remote, but it will not turn on via the remote. Is this expected behavior?


#133

Do you use the right dtb for your device?

Do you use the original remote or a third party one?


#134

I have Odroid C2, and I can also just turn off the board using the IR remote control, but I can’t turn it on. But at the same time, I can turn on the board using the CEC command from the TV. It’s on any builds CoreElec


#135

Do you use the original remote? Did it work before? Until which version did it work?


#136

I use remote MINIX NEO A2 Light (https://kodi.wiki/view/MINIX_A2). Key power is IR, works without USB receiver. I tested ON/OFF somewhere since October, the result is the same. Not tested before


#137

That won’t work and you need the original remote from Hardkernel or a Harmony remote to power on the device (or the CEC solution you are already using).
The power on command is vendor specific and another remote than the original one will most probably fail.

Take a look at this thread in the Odroid forums:
https://forum.odroid.com/viewtopic.php?f=144&t=22931&start=50

EDIT:
I asked the team about this, and you could modify and compile your uboot to change the C2’s power on command to NEC IR, which the Minix remote uses.
But this isn’t something the CoreELEC team can do for you.


#138

I have tried all of the gb200 dtb files provided in the image in an attempt to rule that out.
All have the same behavior. I am unable to power the unit on via the remote once powered off.

I am using the stock/original remote.

If I am booted into the internal android rom, I have no issues shutting completely down and powering back on with the remote.


#139

Android could also be using suspend. I have an C2 original remote. I will test this.


#140

Odroid C2, nightly_20181106. TvH HTSP Client disable - is not compatible with this version of Kodi


#141

I had the same problem, TvH HTSP client not working.

I am now going back to 8.95.4.3 & restoring a backup.


#142

All PVR addons need a rebuild for the latest nightly.
This is already in progress and the addons should be available later today.


#143

It is not. I am actively selecting the shut down option. Not causing the unit to sleep.


#144

did it ever work for you? I mean did it break with a new release?


#145

I have only had it for a few weeks, so I have only tried it with the last few new releases.


#146

some addons are not compatible with this version
from KODI.
TVheadend error.
CoreELEC-S905.arm-9.0-nightly_20181106.tar


#147

This is my answer!
The answer to my problem
Thank you.