Nightly builds

or just set kodi options to display hidden folders (pretty basic stuff, really :roll_eyes:)

Ok, I will then just buy some SD cards.

I appreciate the job you guys do! Is there really a big issue to get remote.conf to work with internal? That`s really all I need :wink: Tested with rc_maps and that is just a really laggy experience with my nexbox a95x

See remote.conf worked with stable 9.0.0 so installed that to internal for now.

Not sure if this works on every AMLogic board, but for my C2 it works great. I had set this manually in but it is nice to have a config switch for it now.

Installed (updated) my X92_S912 box with 20190221 nightly, all works OK for me.

Glad that some of @wrxtasy stuff found its way to nightlies. Now it’s easy to overclock GPU (a line less in my and nice to (finally) see CPU frequency displayed :slight_smile:

1 Like

Just a ‘stupid question’
How can we have the Kodi Leia Splash Screen ?

Since version 20190221 or 22 that Simple PVR add-on (and others) can’t be installed or enabled. Error message says that they are not compatible with the current version.
Installed today the 25th version but the same is happening.
Any hints?

Download manually from here:

and install from zip


Try to do it through the repo first!
Update the repo, then the addon should allow you to update it through the repo. We made a change yesterday to fix this problem.
If it still doesn’t work, then you can install it manually as bylderup suggested.


Can anyone confirm if the latest nightly fixes the PVR issue on update?

Well - did not work for me
Went back to nightly from 9.0 stable.
Since i did this, i can see the 9.02 nightly addon repo, but if i try to use it then i get the connection to repo can not be establisht error. In addons going to nightly addon repo all buttons are greyed out . Only update button can be used telling me that there is no update …

Everything else is working fine

Check your have no repository.coreelec folder in /storage/.kodi/addons, if you delete it and reboot.

Check for addon updates when booted again and everything should be okay.

I deleted the CE repo as recommended.
Packages is empty. Reboot. CE repo has gone.
Still no access to CE nightly repo. Updated with latest tar nightly again. Connection to repo can not be established…
Json object error in var corebuild coreelec build.coreelec something
Can not post log atm
Writing from Smartphone

I think i should set up the device again from scratch

Excuse me, I didn’t have the time to look into it earlier.
Could you please try to search for updates and access the repo again?

Yes but i couldn’t access because connection could not be established

Installed CE 9.01 tar file
Everything ok
Nightly repo disappeared and CE addon repo was there and could be accessed

Then i went back to nightly from feb 26th

CE addon repo has gone and CE nightly addon repo is there - so far ok.
But if i try to access System still tells me that connection to repo can not be established.


Did you try it after my post above, because I fixed something in the nightlies repo?
But glad, you got it working after installing the stable version.

Sorry have to use my handy here
Have you seen my edit?

Stable is ok

Nightly still with problems to access

Aaah…no I didn’t see your edit.
I fixed another problem in the webserver config, now.
Could you please try again?

1 Like

Installed latest nightly again about 5 min ago

Addon repo can be accessed now

Everything ok now. Thank you !


Great, thanks for testing and your valuable feedback!