Nightly builds


#314

any chance that we can get NextPVR addon updated to the latest version, supposed to have fixes for timeshift/seek.

v3.3.12 - Bugfixes, seek re-init, and jump to last block already buffered.

CoreELEC shows v3.3.11 - Fixes for live tv timeshift and seeking.

Thanks


#315

I compare it with LibreELEC-S905.arm-8.2.5-Chroma.422.10bit of wrxtasy and LibreELEC-S905.arm-8.2-8.2.3.1 of kzasq. In the photos you can not tell the difference, so I have not uploaded them.


#316

More information seems necessary:
-what are your video settings
-which media and formats are impacted, all or just a few

For example I found that SD format dvb channels were terrible quality if I had any SD formats selected in the Whitelist, as soon as I disabled all the SD formats in the Whitelist SD channel quality jumped significantly. There is now no need to select any whitelist settings to get the best picture quality and selecting any can now degrade picture quality.

There is a thread which outlines the optimum video settings for CE - have you followed its advice ? So far you haven’t given us any useful information to assess the veracity of what you are saying.

Shoog


#317

@SamWilson both those releases use the exact same kernel so I don’t understand how the image quality can be so different.

Can you paste some links to posts from people with the same issue?

Maybe you could take some photos and post them here? I don’t know how we can help here without more information.


#318

The NextPVR addon v3.3.12.2 is now included in the nightlies repo.


#319

THANKS! Got it installed. Really Appreciate it.


#320

Pls, post kernel debug log. After reboot submit command dmesg | paste.


#321

Sorry, because of this issue, I “downgraded” to lattest stable version. Will test it on weekend again.


#322

Hi.
I’m trying to build last github source and i get an error:

make[3]: *** [scripts/Makefile.build:314: /home/david/CoreELEC/build.CoreELEC-S912.arm-9.0-devel/crazycat_aml-835dc72da3ee63df7f4057bd0507887454c005d1/v4l/af9013.o] Error 1
make[3]: *** Waiting for unfinished jobs…
make[2]: *** [Makefile:1293: module/home/david/CoreELEC/build.CoreELEC-S912.arm-9.0-devel/crazycat_aml-835dc72da3ee63df7f4057bd0507887454c005d1/v4l] Error 2
make[2]: Leaving directory ‘/home/david/CoreELEC/build.CoreELEC-S912.arm-9.0-devel/linux-b65a434cae29c8f27512745c796310b2624e1440’
make[1]: *** [Makefile:53: default] Error 2
make[1]: Leaving directory ‘/home/david/CoreELEC/build.CoreELEC-S912.arm-9.0-devel/crazycat_aml-835dc72da3ee63df7f4057bd0507887454c005d1/v4l’
make: *** [Makefile:26: all] Error 2
FAILURE: make_target for package crazycat_aml did not succeed!
Makefile:12: recipe for target ‘image’ failed
make: *** [image] Error 1

I’m using this arch:

PROJECT=Amlogic DEVICE=S912 ARCH=arm make image


#323

@adamg: Okay, I couldn’t wait till weekend :slight_smile: I installed the lattest nightly and have still same issue. my 5 GHz module is not working (it is not aktivated, LED is blank). The 2,4 GHz module is working. PFA output for lsmod.

lsmod1.txt (2.1 KB)


#324

There were some commits to dvb-driver-addons today, which maybe broke something.
We will take a look into it.
Thanks for reporting.


#325

@smldmr the problem is your dongle is not being used by the system because you still have internal wifi module active

you need to blacklist 8192cu module and it should be fine then

your dongle is same chipset as one I use on LePotato and it works fine on 5ghz band


#326

It must be something on your end.
The nightly images were being built successfully with the latest commits.
Try to make clean and clear your ccache before trying again.


#327

Strange.
I completly remove all folders and resync again from coreelec source. Ive get again the same error.


#328

Could you please upload the full build log of the failing package?


#329

@atomizasser if you need help with building CE then open a new thread in the development category, this thread is for nightly feedback.

As @relkai says as well upload your putty.log to pastebin or something as well as we can’t help if we don’t know what your problem is.


#330

Latest nightly 0124 still doesn’t have a functional AVL DVB-T tuner.

Shoog


#331

My Odroid C2 has no internal WLAN module. 8192cu is my 2.4 GHz Module, which I connected after I had the issue. at the moment, both are connected. But I tried the 5GHz module alone and it has still no function.

I’ll create a new boot flash with clean installation.

EDIT: I have done a clean installation of lattest nightly on another SD. But also this has the same issue. 2.4 module works fine, 5 GHz module not acivating.

I downgraded to nightly 20180105 and now both modules are working fine.


#332

Not sure what is going on here then but the mt7610 adapter works well on lower 5ghz channels as I’m using one but I did have problems with higher channels.

I’m using ch36 with 160mhz channel width (wave2).

I haven’t tried using 2 adapters simultaneously.


#333

Hello, I have two tuners, how to connect and how the driver differentiates them, something changes in PVR server configuration, different ports …
More details can be done?
A good day.