Nightly builds


#415

It’s in /flash/device-trees


#416

Have found it and now it’s working. Thank you for your help and keep up the great work.
:slight_smile:


#417

@adamg hmm this is last commit in sources

commit 9c132bad4712f6830a3368ef880c7b13a88b9c2c (HEAD -> coreelec-9.0, origin/coreelec-9.0)
Author: Ray 1458889+Raybuntu@users.noreply.github.com
Date: Mon Feb 18 11:27:04 2019 +0100

kodi: update to 18.1

still the same issue


#418

Do you have a file ~/.libreelec/options?


#419

No i do not


#420

I suggest you do a clean clone and try again.


#421

will do that, thanks


#422

I reproduced your error. This is a local problem and I had it too. Git doesn’t remove folders:
rm projects/Amlogic/devices/ -rf


#423

greet,
The latest software given daily is also incompatible with pvr live tv as well.
20190217
regards


#424

Update your addons. I think relkai builds addons too


#425

After update.I have a pvr 4.4.12.2 in the add-in store.


#426

PVR API has been reverted to improve compatibility with 3rd party addons and to track Kodi changes.
Try to update the addon manually from the repo, it should work, even though the version is the same.


#427

Thanks,I’ll try the manual.


#428

Tvheadend HTSP client and other PVR plugins are not installing.Incompatible information appears on the screen.


#429

Greetings,

Mate; it gives the same error. I mean, it’s not manual.

Best regards…


#430

There is a dependency error when attempting to update the Tvheadend HTSP client manually.


#431

Same here!


#432

What’s the exact error?


#433

The dependency on kodi.binary.instance.pvr version 5.10.4 could not be satisfied.


#434

Last night many addons failed to build, including PVR addons. Thus they don’t work in this build, as it’s the exact build we changed PVR API back to match Kodi’s.
You’ll have to wait for tomorrow’s build.