Nightly builds

#458

Well - did not work for me
Went back to nightly from 9.0 stable.
Since i did this, i can see the 9.02 nightly addon repo, but if i try to use it then i get the connection to repo can not be establisht error. In addons going to nightly addon repo all buttons are greyed out . Only update button can be used telling me that there is no update …

Everything else is working fine

#459

Check your have no repository.coreelec folder in /storage/.kodi/addons, if you delete it and reboot.

Check for addon updates when booted again and everything should be okay.

#460

I deleted the CE repo as recommended.
Packages is empty. Reboot. CE repo has gone.
Still no access to CE nightly repo. Updated with latest tar nightly again. Connection to repo can not be established…
Json object error in var corebuild coreelec build.coreelec something
Can not post log atm
Writing from Smartphone

I think i should set up the device again from scratch

#461

Excuse me, I didn’t have the time to look into it earlier.
Could you please try to search for updates and access the repo again?

#462

Yes but i couldn’t access because connection could not be established

Installed CE 9.01 tar file
Everything ok
Nightly repo disappeared and CE addon repo was there and could be accessed

Then i went back to nightly from feb 26th

CE addon repo has gone and CE nightly addon repo is there - so far ok.
But if i try to access System still tells me that connection to repo can not be established.

Strange…

#463

Did you try it after my post above, because I fixed something in the nightlies repo?
But glad, you got it working after installing the stable version.

#464

Sorry have to use my handy here
Have you seen my edit?

Stable is ok

Nightly still with problems to access

#465

Aaah…no I didn’t see your edit.
I fixed another problem in the webserver config, now.
Could you please try again?

1 Like
#466

Installed latest nightly again about 5 min ago

Addon repo can be accessed now

Everything ok now. Thank you !

2 Likes
#467

Great, thanks for testing and your valuable feedback!

4 Likes
#468

Hi @relkai, is the manual update still working? I’ve been using it for a while and my last nightly update was in February. I just checked Available Versions now and nothing comes up. I have not changed anything since the last update.

#469

Due to the unified build you need to perform one manual update by downloading the tar file and putting it into the .update folder.
Afterwards the manual update using the custom channel should work again.

#470

Thanks, did the manual build and when I go to updates now I do see the releases. One thing though, tvheadend client is not working now, I tried updating the repos and the tvheadend client but it says there are no updates. Is this new? It was working in previous nightlies but I understand if the teams need to catchup.

#471

This is due to an API change in in PVR addons.
Please try to manually update using a zip from here:
https://relkai.coreelec.org/?dir=addons/9.1/Amlogic/arm/pvr.hts

#472

Thanks again, it is working. I grabbed pvr.hts-4.4.14.0.zip, it was newer than pvr.hts-4.4.14.1.zip. Not sure what the difference is, they both have the same change log file.

#473

The latest nightly(325) breaks the remote control (dTV remote) on my VIM2.

Shoog

#474

try echo "meson-ir * kvim2" > /storage/.config/rc_maps.cfg

#475

We have stopped making images for the kvim*, and the default remote config was replaced by a more popular one.
What boot2k3 suggested above should solve the issue.

#476

OK that did it thanks.

Shoog

#477

Hi Guys,
Firstly congrats on some really good software. I’ve always been on Libreelec on a Rpi3b and used the nightlies over there but have recently purchased a Le Potato board and have come across to Coreelec. Just a question, are the “nightlies” released here only every few weeks? All good if thats the case, just looking to give them a crack.