Nightly builds

Again the video is not fluid and audio (any type) plays intermittently. With the previous buld everything was fine.

Because I reverted the “fix”. This is a problem that need proper investigation.

Will you try to solve it? Please.

I was on nightly as I had issues with 9.0.1 and I want to go to the 9.0.2 release now. Somehow it does not work.

I disabled the custom channels, then chose the 9.0.2 version (strange, every version is displayed twice in “available versions”), it asks me if I want to update and I agree.

But the “download” takes less than a second to complete, then it says the download is completed and reboots. But the version is still the latest nightly.

Several reboots did not solve this.

Any idea how I can fix this issue?

Download the 9.0.2 tar file, put it in the Update folder, then reboot.

I did this and it worked flawlessly, the available versions still shows twice though…

The ‘double’ appearance of releases in custom channels/manual updates has been fixed.


Updated this morning to last nights.

Anything changed regarding remotes? Mine seems to stop working then if I press any key on a connected keyboard the remote kicks back in working.

Harmony remote configured as a mce remote.


Are you using lirc?

No idea.

It’s always just worked without changing or fiddling with anything.

How can I find out?


You didn’t mention what device you have and what remote you’re using, how can we help without that information?

1 Like

Oh yeah.

Might help sorry. N2 with a harmony remote configured as a mce remote.

Always worked flawlessly with any build out the box until this morning.

I tested my mce remote and it still works.

I’ll try again when I get home.

Might of just been having a funny 5 minutes.


Reminder for nightly user:
If you have some serious issue after some of nightly update than please feel free and take 5 minutes of your life to left a message in topic(and if possible logs). Especially if this issues are repeated freezes or crashes.
Thank you.


@anon88919003 what is this in the latest nightly? What does this change do?

Changelog (20190516)

It makes sure that any user edited CE repo addon is removed during an update.

Here my comments on my first try with my N2 and the nightly build (20190516).

I have a 9.2 Onkyo Receiver (support 4k, DTS, Atmos, DTS-MA, TrueHD…)

I connected the N2 with hdmi to the receiver. In Kodi Audio settings : I choose 7.1 channels, activate all the DTS,… for passthroug (the receiver support it). I set the audio to passthroug .

When I play videos with DTS there are no sound. I try anime (horriblesubs… 1080p with ACC) and the sound works.

I try also Karatekid Cobra Kai in 4k. With my odroid-c2 the video codec wasn’t supported, but with the N2 the video play fine, but no sound (ACC 5.1).

In the setting I choose also ALSA…HDMI as output.

There is something that I can do to make it works ?

You need to set channels to 2.0.
If you want to passthrough AAC and FALC, you need to enable E-AC transcoding, as there is no LPCM passthrough support right now on the N2.

thanks, E-Ac and all the others are enabled too. So do DTS, DTS-MA for now right ?