Nightly builds


#161

Like I said, I did the steps outlined in my previous post and have the newer version in the repo, now:


#162


#163

You still didn’t answer, if you followed the steps above


#164

https://drive.google.com/open?id=1lANecc-6Chdq1EbSwv-ZP8BwVTMZr4XT yes i did it


#165

That’s really strange, because it worked for me.
You still seem to be on the stable repo.

Could you please open the context menu of this repo and select “Information”?
Do you have the option to update it there?

EDIT:
The only difference to my setup is, that I’m already on 20181109.
The S912 image should be ready in a few minutes.
Maybe you could try this version instead.


#166

Delete /storage/.kodi/userdata/Database/Addons27.db and restart Kodi. Then try it again. It seems to disable all addons, and you’ll need to enable them.


#167

Before deleting the file TheCoolest mentioned above, could you please provide a debug log of your system using pastebinit while checking for updates?


#168

Running 108 and trying to update the TVH addon using the standard update method did not work for me, I had to install manually with the zip.


#169

This doesn’t fix anything

Debug log: https://drive.google.com/open?id=1F0emit1SekGwEN4PBLMQSY1cp2kgVmaY it’s too big for paste sites. I’ll try last nights nightly later today and see if there is any difference


#170

We came up with a fix for the nightly repo problem, the next nightly will replace the normal CE repo with a nightly repo, and it should work as expected, and let you automatically update add-ons.


#171

Cool, I’ll wait til tonight and check it out


#172

I reported this issue that I’m having and many users who is using Kodi Library to watch their favorite tv show episode after upgrade to 8.9.5 on its thread now I upgrade to nightly 20181121 with same problem. Only happen after CE moved to B5 I tested B5 on Windows, Android and balbes150 LE B5 and all those system doesn’t have that issue.


#173

Enable debug again, make it crash.
After Kodi restarts, it will create a crash log (/storage/.kodi/temp). Maybe that will help us pin point what goes wrong for you with that addon.


#174

I tried few times but didn’t generate any crash file it stuck and freeze but doesn’t crash. Here’s the log just in case.

Kodi.log


#175

Can you please explain how to reproduce this issue?


#176

@Inter95 Remove all comments from your advancedsettings.xml and only leave values in there.


#177

@HeresJohnny thanks for your reply and advice, I removed all comments and leave just values but didn’t work.

@TheCoolest, adding a tvshow from Alfa Addon to “Kodi Library”, when you try to watch an episode from Kodi library get freeze but if you watch same item from the addon doesn’t have any problem.


#178

Latest 20181123 build makes my KII Pro enter in a bootlop at the Amlogic logo, although it does not brick it. Removing the sdcard allows me to boot into the Android partition.

I reproduced this error both trying to update from a previous CoreElec nightly (20181121) using a .tar update file, and trying to boot from a new sdcard with the installation image using the toothpick method.

I’ll try to reinstall 8.95.5 and test it again.

[edit]
Three different cards and 20181123 with same result. 8.95.5 installs fine. Would you say it could be related to the u-boot upgrade? How could I help testing this to get some logs and provide more info?


#179

You have a generic S905 box so there is no uboot used. Hard to tell what’s causing your issue without uart log.


#180

What could also help is if you try to make a fresh 8.95.5 install then use the nightly tar to update. During update there is text on the screen. If you could make a foto of whats writtten there I can see what’s happening.