No 4K channels

Hi, can you tell me why my K Pro Pro on CoreElec does not display 4K channels?
Thank you for your help

Did you plug in the power cord?

Power cord ? All channels work properly, only programs broadcast in 4k do not display anything.

What add-on or whatever are you using which causes this 4K display failure.
My Crystal Ball isn’t working either. Crystal%20Ball%20Not%20Working

1 Like

Right, I did not describe. I am using Tvheadend 4.3 and Tvheadend htsp client, now I do not have access to the box to give more specific versions of add-ons.

1 Like

FTA 4K channels like FTV UHD are working fine for me on my KIII Pro - CE 8.90.2 and TVH 4.2/4.3.

For me, the FHD channels work properly, after switching to the 4K channel I just have a black screen. It does not matter if it is an FTA or encrypted channel. When I am at home, I will send logs, maybe it will help in the diagnosis of the problem.

At the moment I have such a set
HTS Tvheadend 4.2.6-1 ~ CoreELEC Tvh-addon v9.0.115

Hello, I tried you on several program lists, but the effect is the same all the time, UHD programs do not work except one, only TV Nasa works.
Colleagues below the log.
I am asking you for help
Thank you very much.
HTS Tvheadend 4.3-961 ~ LibreELEC Tvh-addon v9.0.120

I can see you’re trying to zap to some channels from HotBird 13E but which channels exactly? There’s not alot 4K channels on 13E - I think 4 or 5.

Okay, someone’s going through a channel list, because I think it might be a problem.

That’s what I’m thinking about. I have checked some transponders frequencies that you tried to access and they didn’t have any 4K channels on them - hence my question.

I understand, after a few tries, it seems to me that I have a problem with the channel list.
Will there be a good soul and share your channel list for testing?
Thank you for your help.

Polish channel list for TVH :!JlgiULBL!-KGC2YvgP8mKCPo38VQUHyIqTSf3GziZJ-PleAd8TsI

Upload the files to the .kodi/userdata/addon_data/service.tvheadend42/ and do the force rescan on network so it would detect new pids.

Here’s the tutorial on converting Enigma2 channel lists to TVH : Converting Enigma2 channel list to TVHeadend

ok, thank you very much for your help, I have just listed the list as it is in your colleague’s description. I used the etj list “” I do not know why it does not work properly after conversion of E22TVH 1.5a.
I’ll check your list in the evening at home and let you know
Thank you again for help.

Hello after a small break, @ newkind2d after uploading your list and performing “ForceScan” I have at the moment such a picture as on the following screenshots. Log gives in the attachment, unfortunately I totally do not know what’s going on …

Please test only FTA channels like FTV UHD not Canal+ 4K. And your screenshots don’t show the list I uploaded for you, the groups are totally different. You’re using some other list.

I understand, I will check today on the FTA channel. I just have a strange situation because on the box I have other groups than on tvheadend on the computer. I do not have the strength for the box anymore. I did the whole configuration again and without changes unfortunately :frowning:

Did you enable to synchronise channel groups with the backend? Did you enable to use channel order from backend? Did you enable use channel numbers from backend? Did you do Clear data after enabling all of the mentioned options ?

This is done as you wrote earlier and as in the screenshot presented by you.
I do not know what can be wrongly done that this is how it happens.

The screenshots you posted above are from totally different place. My screenshot is from Settings > PVR & TV, not the Live TV in the main window.