No audio out Ugoos AM6B+

Ah, there is some var forced in the driver. Will need to make a new test image.

1 Like

Okay thanks

Please try with this update:

You can download and place it in update folder.
Please try after update if analog audio is working than. Please also make a new log, thank you.

1 Like

Is the update folder on the SD card, if it is I can’t find it.

When booted you have a samba share

1 Like

Ok thanks I will try to get Samba working

Any news @IJWITBE ?

1 Like

I’m going to give it a go now thanks for the link.

Trying the flash drive method as that sounded easy.
I have turned On “Show hidden files and directories” under settings media.

But using kodi file manager i can’t find /storage/.update/ anywhere i have a folder called Profile directory but no /storage/.update/ in it.

I also turned Automatic Updates OFF

Where should i be finding /storage/.update/

Or do i need to make a .update folder to put the .tar file in.

Do i need to do a clean install using the standard device tree ?

In Kodi Settings->Media->General enable “Show hidden files and directories”
After you will see it.

Yes I found that and turned it on. Turned off auto updates too

But no update or storage folder

Would doing another clean install with the standard dtb be a good idea and maybe then the /storage/.update/ will show up in file manager once I’ve enabled hidden files etc

Ok, step by step:
In File Manager: Add Source->Browse->Home Folder->.update and after Ok and Ok

@boot2k3 was faster :slight_smile:

Updated :slight_smile: thanks to @boot2k3 for the basic instructions, maybe that could be added to that how to update post.

Just thought I better mention that while booting it flashes another coreelec logo once or twice to the left of the proper coreelec circle.

Unfortunately still no audio when switched to analog audio.

Edit: Video seems to play smoothly now when switched to analog audio.

Thank again

We have no idea and no hardware available. Can be any reason or the driver itself. Maybe someday by support of the vendor it can be solved.

1 Like

Thanks for trying, should I do fresh install back to the standard CE and dtb.

I can confirm that Ugoos AM6b plus can’t play anything using analog output on Coreelec 19.3
I’m ready to help dev team to make some tests and find a solution.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.