Odroid N2 test builds

I don’t have 4k projector, so yes always 1080p

It’s working :smiley:

Following your hardware comment I compared my board to the photos and the IR sensor was bent down. It didn’t seem to be touching anything but I bent it vertical and it worked.

Cheers for your time.

Nice! Enjoy

wich testbuild are you running?

It is working since I got the N2 in March.
You will have to provide more info.
For starters get rid of any ethtool commands
Then reboot and post:

dmesg|paste

@Ray I’m running the build from the first post.

trying from sdcard and emmc.

dmesg|paste

No ethernet on both cards

Looks ok.
So you don’t get an ip in kodi or what?

I get an ip but it looks like the ethernet is not stable or something.
looks like sometimes there is connection and most of the time nothing.

After reboot i get a weird ip adres that isn’t in my range from my router.

it should be 192.168.178.xxx
but randomly i get someting like 168.231.xxx.xxx

  1. Oops, I thought I answered you.
    It has been disabled for a few days now, but the problem is still there.

  2. Are you sure I am an isolated case ?

Your support and the quality of your answers are impressive. Thank you for the job.

Have you tried a clean flash?

I’m chasing down this CEC issue but without uart output it will be hard/impossible.

As for the color banding I don’t see this on my OLED. Can you provide a short sample that has that issue?

A sample. You mean, a video filmed ?

Also @Bindou you say 444 chroma is working?
You can force it my
echo 444,10bit into the attr sysfs

Another idea. I see your IP range is the same as with my FritzBox. I noticed with my laptop what some Ethernet ports use EEE powersaving. This weird ip is when N2 doesn’t get an IP.
You could try to disable powersaving in the router.
Also run:

ethtool eth0|pastebinit

Probably eee is enabled.

I mean a file where the issue shows. Is it HDR or what?

yes i did dmesg is from a clean install on my sd card.

On my emmc i got the same

Ray

Apologies but another IR question.

I’m trying to get power on working but am confused.

ir-keytable -u shows nothing from my remote. Presumably because it’s RC-6 and not NEC. I have however taken the keycode from my rc_keymaps file and used this to update config.ini as follows:

remotewakeup="0xbf40fe01"
decode_type="0x5"

But no joy.

I could not get it to work with RC6. Not sure why. It’s on my todo

Can you check if eee is enabled?

It does that on all films UHD (HDR) or Kodi indicates YUV444 in output.

About | FAQ | Terms of Service | Privacy Policy | Legal Notice