Problem instal CoreElec scishion v88 pro

Hi, I’m trying to install CoreElec in a tv box scishion v88 pro but I do not know how to boot it in Upgrade Mode. It has no reset button and I have tried the methods here but nothing:

How to install CoreELEC - Guides & How-tos - CoreELEC Forums

can someone help me? Thank you, regards

Do you mean CoreELEC?

Yes, sorry, It has been an error, edited

Chipset = Rockchip 3229
There is no Rockchip Version of CE

From google I found that reset button could be in AV hole
Try to find it there

@Tim_Taylor, it’s PRO

1 Like

Yes, it is a version PRO and there isn’t reset button in AV hole (I have open the tv Box and nothing)…

I have the same problem with Scishion V88 PRO. DTB is glx_p212_1g but in CoreElec doesn’t work. In LibreElec in works everything fine. Everything on the SD card or USB. Thank You.

“Doesn’t work” tells us nothing.
We need logs (Kodi and dmesg). Or at the very least, we need to know what is the exact problem.

And can you explain how you reboot the v88 pro in update Mode? There isnt a reset button and I dont known how do it… thx

I understand. The Log cannot be done because to me CoreElec do not know at all boot. I will give everything according to the instructions using Rufus on the SD card, I select from tree to my DTB glx_p212_1g, rename it on the dtb.img, I turn off the hard-boiled Scishion V88 PRO=I turn off electric cable from the network, install the SD card into the device and I turn on the electric cable. But at all unbootable state SD card. As I already wrote, on the LibreElec me it works this way, there is not need to install the DTB.

Said I my procedure above.

You need to press and hold the Reset button on your box before connecting the power back.
If you don’t have a reset button, you need to activate the recovery mode from Android.

the problem is that the v88 pro haven’t reset button…

See my edit.
“If you don’t have a reset button, you need to activate the recovery mode from Android.”

ok, and how I active the recovery mode?

There should be an app called “Reboot to LibreELEC” in the app store.

yes, but I tried with this app and the v88 freezes…:tired_face:

None of us have this device, so it’s very difficult to say what the problem is.
It’s possible that there are onboard pins for the reset switch, and the switch wasn’t installed. In such a case you could short the two pins and try to do it that way.
Disclaimer This isn’t a recommendation, and if you decide to do it, you should do it at your own risk of injury or damage.

1 Like

“If you don’t have a reset button, you need to activate the recovery mode from Android.”

Is there any possibility if I have a internal NAND installed LibreElec instead of android please?