Problem with add-ons since version CE 9.2.1

Hi, I have a question. Since version 9.2.1 when I have video running in the background (like IPTV or other stream) and I want to run the video through some add-on (like list or stream cinema) so I turn off the background video and TV BOX freezes, just spinning wheel ( wait). Only a restart will help.

If my background stream is off, everything goes OK. Everything up to CE version 9.2.0. The problem occurred in version 9.2.1 and now persists in version 9.2.2. This is a problem on various TV boxes, all Mecool. And it’s both on the ARM S905X and the ARM S912. I have tried everything I can. Can anyone advise?

Same thing happen with YT plugin too? If yes write exactly the steps needed to reproduce it.

youtube addon cannot be tested, requires API key. any video add-on from Czech repository https://repo.xbmc-kodi.cz/posledni/

Same problem here. Read here: CE 9.2.2 causes problems on KI PRO

It happenes also in YT. I play video. Go to search another video while the first play in the background. Select searched video and hit OK and running wheel forever… If I first stop previous video and run a new one - all is OK.

I personally can’t replicate problem with YT and/or with PVR iptvarchive client.

@vpeter did you check my logs? Is there a reason?

I had same problem on KI . It had problem with higher resolution of video as mp4 and all hevc. Sound was going from iptv or addons as stream-cinema, but only with small video under 200 mb. I reformated sd card and install whole coreelec 9.2.2. as new system. Now is ok this addon stream-cinema on clear system. Maybe is issue after other addons as youtube, …

I tried to solve the problem with a clean installation. No result. The problem persists from version CE 9.2.1. and above.

The video looks like it’s playing, but nothing is playing. After pressing any button, KODI will hang

On my KI PRO with S905D cpu box from Mecool is going very good all on CE 9.2.2. I had really clean install and after install only base addons.

Anybody? Problem persist even in 9.2.3

About | FAQ | Terms of Service | Privacy Policy | Legal Notice