Problem with Netflix in CE 8.90.3

Sorry to say but Netflix is not working with newest release of CE I will post log tomorrow.

1 Like

Netflix crash at startup

1 Like

Possibly related - 8.90.3 breaks Amazon VOD here.

My unit just auto updated itself and same issue. I tried to downgrade and it does not work as it seems a few addons are permanently changed. Netflix app works in the downgrade of the release but when playing a video it says that inputstreamadaptive is not compatable any more since its the updated version.

I updated back to the new release and here is the log I receive. Netfilix will not open and just errors out. Log is at the link.

Here is my Netflix crash log

Same error and log like skitch. Amazon VOD is working fine. Is it cause of the disabled RTMP plugin?

Go to \\coreelec\addons

Delete the Inputstream Adaptive and the RTMP Input folder. Disable auto update of coreelec and place the 8.90.2 tar in the update folder - reboot - voila old version

Newest version of the Netflix plugin works but you need to do manual install from zip file as it’s not in a repo yet


Sorry to say but you need to update your version of Netflix before posting.

1 Like