Remote controller not working with crazycat drivers

I am trying to get the Astrometa DVB-T2 usb tuner working with TV headend on my S905x MXQ Pro+. I can only see the Realtek adapter, but not the Panasonic one. So I tried to switch to crazycat drivers, but after reboot the remote controller stopped working. But now I can see another device in /dev/dvb/adapter0 - frontend1. What am I doing wrong?
Link to log here:


I have installed the latest version of CE, but the problem persist. Only the DVB-T demod (RTL2832) is loaded. I’ve tried to download another firmware for Panasonic MN88473, but it hasn’t changed anything. Any suggestions to get the mn88473 demod working?
Link to log here:


Driver for Astrometa DVB-T2 is working only in crazycat drivers addons. In kernel are supported only legacy devices. I tested CE 8.90.4 and there is no issue in crazycat, ir remote is working. Try clean CE installation on new SD card.

Finally I found box with ir remote issue in crazycat. This issue will be fixed in next release.
THX for reporting.


Thanks for the info. I have looked closely in the logs and found out, that the remote controller didn’t have any protocols enabled.

For anyone struggling with this issue, I made a script which is executed on startup (placed in /storage/.config) which enables all supported protocols. Not the prettiest thing in the world, but it works.

I use crazycat drivers on my S905X x96 box. Adapter is Si2168 .

ir remote is not working. CE is 8.90.5

ir-keytable -r display the "Enabled protocols: " is nothing
why ?

You haven’t followed the HowTo correctly.

I do it(How to configure IR remote control ) , ir work OK when crazycat don’t install , but crazycat enable ir don’t work