RTL8814AU chipset support

Hi. I replied to a 2-year-old thread just then with this question, but decided it’s probably better to create a new topic here.

I just received my ODROID-N2. CoreElec works great, everything is perfect except that my Aukey AC1750 wifi dongle (RTL8814AU chipset) is not recognized. Other slower wifi dongles I have here are recognized though. I have a ODROID-C2 running the latest CoreElec and on that, my 8814AU dongle works perfectly.

I was running the latest NG nightly (20200423). Have also tried downgrading to the stable 9.2.2 build, no dice.

What should I run/collect in order to troubleshoot this issue?


Can you SSH to your C2 and type lsmod|paste and paste the link here.

Absolutely. http://ix.io/2jrb

Hi @anon88919003, is there anything else you need me to collect in order to figure this one out? I know you didn’t ask for it, but if having remote access to the N2 would help then I can certainly arrange it.

Edit: Have tried both the nightlies that came out after this post and neither work with my adapter.


Also type dmesg | paste after reboot and paste the link here.

You mean on the C2 as well? @vpeter