Second Boot up Error

Got a new larger size card after testing an older small one for coreelec on my box. It works first time all fine but when second time power on with new SD card in , it says this (picture) yet if I try and use the old card I used to test first its boots up fine. Any ideas, thanks?

bad sd card, try wiping with a low level format

if i want to backup or try a different card usb, I use clonezilla to clone the partitions

Its a brand new Samsung 64gb U3 class 10 SD card. How should i reformat it then, ive already tried the default way delete volumes then format it back to original size with default allocation size. I just find it strange that it boots fine first time but u get that screen when powering back up.

Try it will zero fill the card, & show bad blocks.

then format normally

Yeh will try that, cheers. Just format it with right click way you mean , thing is only two options ntfs and exfat. Is core elec ok with exfat as other cards have been smaller and give you the fat32 option.

Use the SD Card Formatter from the link below:

Do a full format on your card not quick and then create the card using rufus or etcher.

This method has always worked for me.

cheers will try that after this taking forever low level format thing finishes. I usually use win32diskimager to write/flash the card. BTW the SD Card Formatter only gives 2 options quick and overwrite format , no full format option.

Lowlevel format tool, writes zero’s & will show bad blocks.

You can format to ntfs, because when you burn the image using rufus or etcher it will create the correct file system.

I hope you haven’t bought one of these fake Sandisk cards from eBay :see_no_evil:.

He bought Samsung Brand

hey , I did what y’all said and its just done the exact same thing, second time booting up (picture) shows up after leaving it to try and repair. I dont understand , so strange. Only thing I can think of is the box is linked to the first card I tested as that still works. Or 64gb is too much , will have to try a 32gb card instead.

Looks like the SD is faulty, try another card

How much did you pay for it ?

Shouldnt be its brand new U3 too. And it installs boots up first time. Will try another card tho yeh when get one.

Around £10 on amazon, its near £15 on official samsung site.

Any brand new stuff could be faulty.
There are a lot of fake cards sold by some sellers

did it show any bad blocks when you used Lowvell to zero fill the card?

Wont hurt to test the card

Nope no bad blocks whatsoever and each time formatted it says the same size. I seriously dont think theres nothing wrong with it but will try one of them tests , best one ?

Many devices have problems with various Samsung EVO Plus uSD cards. If you are going to buy a new one choose one from Sandisk, which have far less compatibility problems.