Smart Redraw


#21

Hi

I have disabled dirty regions using advanced settings as written here:

https://raw.githubusercontent.com/CoreELEC/CoreELEC/2ff3ae4870ea8a6fb054f52a352a1af6d49f5c6a/projects/Amlogic/kodi/advancedsettings.xml

Still get judder unless I have subs disabled, any tips?


#22

You can try

  <gui>
    <smartredraw>true</smartredraw>
  </gui>

and see if that helps. Remove the dirtyregions code from you advancedsettings file before adding this.


#23

Terrible. A real degradation of performance, lots of artifacts and mini-lockups as it redraws.

Shoog